Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: No video after latest RR build/update

  1. #1
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245

    No video after latest RR build/update

    As it says. I have been using RR and DFX flawlessly for a while. After latest build there is no video. All settings are the same as always, same codecs, no other changes than the new RR. I use internally (default) player. There is audio and I am not using any dimming or gamma control. Happen to anyone else?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Nothing has been changed for a long time in the video functions in RR... something must be different on your machine.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    alrighty, figured I'd check, thanks!

  4. #4
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    You know what now that you mention it, I think I ran into the same problem. I thought forsure my video worked before and then after reading this I did update RR to get Sirius to work right. Now I hear the audio but not video.....
    FKA psptibby

  5. #5
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Yeah same here. I did a reinstall of RR again and it works?? Doesn't make any sense to me.

  6. #6
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    I guess I can try that, there is a new version anyway.
    FKA psptibby

  7. #7
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,263
    do you hear the video playing?
    what OS?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #8
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    Yea the audio works. I am running XP Sp3.
    FKA psptibby

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,263
    could be some overlay issue (hw overlay, drivers...)

    i would switch the MPC video, and set MPC to use output VM9
    Better quality anyway
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    I did what you said and had some luck. Right after I switched it, worked great. Then later it would play with no video again. Then When it would goto full screen I could see the lower half of the video a for a second. Not all my videos play, but I probably just need the codecs. Does RR support vlc? It has most of the codes integrated I think.
    FKA psptibby

Page 1 of 3 123 LastLast

Similar Threads

  1. Dark video, bright RR
    By Dougw133 in forum Road Runner
    Replies: 8
    Last Post: 11-23-2008, 02:56 PM
  2. once again broken video
    By bmo in forum Road Runner
    Replies: 10
    Last Post: 08-26-2008, 10:37 PM
  3. SD crashes on startup
    By mangus580 in forum StreetDeck
    Replies: 7
    Last Post: 10-05-2007, 12:14 PM
  4. Video in RR?
    By J7MAN in forum Road Runner
    Replies: 2
    Last Post: 04-10-2007, 12:47 PM
  5. Replies: 8
    Last Post: 02-23-2006, 03:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •