Results 1 to 9 of 9

Thread: thump/crack when RR loads

  1. #1
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63

    thump/crack when RR loads

    When RR is starting, I believe it is initializing the Directed HD Radio module, there is a audible crackle or thump for a split sec... This is not an amp thump. Windows startup music works great!

    TIA
    Vince

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    Thats a nice statement....

    since i dont know anything about ur audio paths

    the outputs of the directed hd module, are not at ground, try grounding the audio
    but that MIGHT introduce noise, but it might not

    TRY

    there is a picture on my site and somewhere in the forum about a audio mod i recomend

    but if ur using my cable, the radio is Hardware muted during power up

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    I am using your cable.

    I will try grounding the connections as you suggested.

  4. #4
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    I found a post on this forum that shows a mod for cables you made prior to 3.10.08 - I assume I need to do this?

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    i dont know, when did u get the cable... if before, then yes

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    Yes I bought this more than one year ago

  7. #7
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    I did the mod and the turn up thump still exist.

    What version is the HD radio DLL is the latest that will work with this?

    I have like versions and I would like to know what is the latest.

    I would appreciate a link to download it!

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    the latest is included in the latest 12/08 rr installer

    maybe ur thump is another issue
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    I don't know what happened but I unregged and runme1st and it workie now.

    THANKS!

Similar Threads

  1. Visteon not responding in RR
    By gte636p in forum Road Runner
    Replies: 3
    Last Post: 12-07-2008, 06:43 PM
  2. Functionality of MapPoint Embedded in RR
    By snoopbiscuit in forum GPS
    Replies: 1
    Last Post: 10-25-2008, 11:59 AM
  3. RR installation instructions for Newbies
    By guino in forum RR FAQ
    Replies: 0
    Last Post: 10-20-2008, 09:58 PM
  4. XMD RR Hibernation & XMRESET
    By hank_kls65 in forum Road Runner
    Replies: 17
    Last Post: 10-25-2007, 03:14 PM
  5. RR Embedded IGuidance causes RR to lose focus
    By durwood in forum Road Runner
    Replies: 2
    Last Post: 11-10-2006, 09:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •