Page 2 of 8 FirstFirst 12345678 LastLast
Results 11 to 20 of 74

Thread: coverjuke 1.51 embeding?

  1. #11
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    yeh, I think I might send send Leb a message, maybe it can be fixed in the next update.

  2. #12
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    scroll bar is there , try it standalone not in rr , and you see the scroll bar it gets cut off when embedding.

  3. #13
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    Quote Originally Posted by brandensin View Post
    sure... first, window name is "freeglut", not coverjuke... That's all u need to change. it should work... and if you want, u can get rid of clip area now ... just add application area instead...

    Code:
    "loadCOVERJUKE","LOAD;coverjukevideo.skin;!freeglut;$RRPATH$plugins\Coverjuke\coverjuke.exe;!freeglut"
    Just for heads up, there's no space on ("!freeglu t") I was having probelm reaizing until I changed it. the winsppy helped sort out the confusion. Thanks though much help. The 1.52V embeds perfectly.
    Did it.. Done it... now I got to keep the neighbors kids away!!

  4. #14
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    Code:
    LOAD;coverjukevideo.skin;!freeglut;$RRPATH$plugins\Coverjuke\coverjuke.exe;!freeglut
    
    LOAD;coverjukevideo.skin;!freeglut;C:\Progam Files\RideRunner\Plugins\Coverjuke\coverjuke.exe;!freeglut
    no commands in EXbl.ini or rr.ini
    Did it.. Done it... now I got to keep the neighbors kids away!!

  5. #15
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    Quote Originally Posted by jessekilner View Post
    Just for heads up, there's no space on ("!freeglu t") I was having probelm reaizing until I changed it. the winsppy helped sort out the confusion. Thanks though much help. The 1.52V embeds perfectly.
    It doesn't embed "perfectly" but it's close. See my post above about the black bar at the top of the page, which cuts off the scroll bar. Anyway, this is due to how the application is written when it wants to go into fullscreen. Basically the Windows Title Bar sits over the Application, and when in full screen, it is just removed. I have been messing with skinbedder lately, and have gotten the black bar cropped out, but still no scroll bar. I may look into the ini's of coverjuke to see if I can reposition it somewhere. Also, in the config screen where you can choose what to send to an external audio player, it is backwards. "List of File" sends the folder path, and "Folder" sends a list of all the songs in the Folder, List of file works best for sending directly to Winamp.

  6. #16
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    Im not sure I follow you on the send file thing. can you post with highlight, I think i had a issue along these lines as i get the winamp to play the file in RR but it only sends the first 8 tracks on any album... strange..
    Did it.. Done it... now I got to keep the neighbors kids away!!

  7. #17
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351


    This Parameter should be set to "List of File" for Winamp. This actually sends the folder to Winamp. If you choose the "Folder" option, it sends a string list of all the songs in the folder. So it's backwards. Set it to "List of Folder" and see if that will load the whole the album. If you use it inside of RR, then you will have to send the command, "RELOADLIST" to update RR's playlist and all the labels and stuff in RR, even the Album art.

    I'm working on updating the old AutoIT script that was in the old thread to make it work with this new version. If you want, I can send it to you when I finish. This will allow it to send commands to RR to load pop-up window of the songs like on the ipod and stuff.

    If I wasn't clear on somethin, just let me know.

  8. #18
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    i must have something missing, My config is blank shows nothing. I figured this was still in developement. I have downloaded this 3-5 times with same effect. am I suppose to reg some .bat files? i was doing all my settings in the .ini file
    Did it.. Done it... now I got to keep the neighbors kids away!!

  9. #19
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    I'd appreciate that. Thank you
    Did it.. Done it... now I got to keep the neighbors kids away!!

  10. #20
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    There is a bug with the Config on XP. Right click the shortcut and go to properties and change the compatibility to open in Windows 2000 mode, this should allow it to show correctly.

Page 2 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Coverjuke, (openGL)
    By EL CAMINO in forum RR Plugins
    Replies: 148
    Last Post: 05-07-2014, 04:29 AM
  2. Embeding AutoEnginuity
    By dnr250 in forum Road Runner
    Replies: 1
    Last Post: 11-24-2008, 02:04 AM
  3. I need a little help with embeding in CF 1.4
    By wodie in forum Centrafuse
    Replies: 0
    Last Post: 08-02-2005, 08:31 AM
  4. embeding in frodo
    By djmickyg in forum FreeDrive
    Replies: 0
    Last Post: 06-18-2005, 04:22 AM
  5. Embeding CoPilot Live?
    By aoLhaTer in forum GPS
    Replies: 2
    Last Post: 06-09-2005, 02:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •