Page 1 of 8 12345678 LastLast
Results 1 to 10 of 74

Thread: coverjuke 1.51 embeding?

  1. #1
    Newbie
    Join Date
    Nov 2008
    Posts
    37

    coverjuke 1.51 embeding?

    in the old v' was a file "load_cj.exe" that caused him to embed in RR skin Teknik2 but now he does't

    my question how i can embed and resize this v in RR skin?

    "CJ_LOAD","LOAD;coverjuke.skin;CoverJuke;$skinpath $coverjuke\coverjuke.exe;coverjuke

    this command don't work for me

  2. #2
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    CJ now embeds without external scripts , a new update for this is being worked on , there are loads of changes that make it more carpc friendly so what the coverjuke thread in plugins section for updates when ready

    ENJOY

  3. #3
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    sweet.. didn't know that until just now... i just tried it and yes sir it did embed correctly... Thanks

  4. #4
    Newbie
    Join Date
    Nov 2008
    Posts
    37
    Quote Originally Posted by brandensin View Post
    sweet.. didn't know that until just now... i just tried it and yes sir it did embed correctly... Thanks

    please tell me what v' you use?

    and how you embed it in RR?

  5. #5
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    sure... first, window name is "freeglut", not coverjuke... That's all u need to change. it should work... and if you want, u can get rid of clip area now ... just add application area instead...

    Code:
    "loadCOVERJUKE","LOAD;coverjukevideo.skin;!freeglut;$RRPATH$plugins\Coverjuke\coverjuke.exe;!freeglut"

  6. #6
    Newbie
    Join Date
    Nov 2008
    Posts
    37
    Quote Originally Posted by brandensin View Post
    sure... first, window name is "freeglut", not coverjuke... That's all u need to change. it should work... and if you want, u can get rid of clip area now ... just add application area instead...
    Code:
    "loadCOVERJUKE","LOAD;coverjukevideo.skin;!freeglut;$RRPATH$plugins\Coverjuke\coverjuke.exe;!freeglut"
    thanks man!!!

    but it not resizeing properly

    coverjuke.ini

    width = 780
    height = 414

    and the "SENDKEY" command not working
    CJ_PREVALBUM","ACTIVATE;coverjuke||WAIT;0.1||SENDK EY;{LEFT}||SETTOPMOST;RR;TRUE"

    does't make any difference do you have any idea?

  7. #7
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    man.. i don't know what you are doing with all that send key stuff... when embedding, width and height in coverjuke.ini are meanless.. Doesn't matter what you put in there... it will resize according to the application area you defined in a skin.. If you are using el camino's plugin, you have better luck posting there for your solution....

  8. #8
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    Brandensin,
    When embedding using the same command as you, I get what looks like the title bar (in black) at the top of the application area. This causes the scroll bar of the application not to show. Are you having this issue as well?

    In picture, application area is defined below the top bar to the top of the button menu.


  9. #9
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    yes, i got that black area as well.. but i see everything... what scroll bar are you talking about? The one on the bottom you use to flip the album? you have to set the flag in config file to unhide it..

  10. #10
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    shoot... just confirmed, you are right.. i don't see the bar either... well.. no biggie... i don't use it anyway.... but it is weird..

Page 1 of 8 12345678 LastLast

Similar Threads

  1. Coverjuke, (openGL)
    By EL CAMINO in forum RR Plugins
    Replies: 148
    Last Post: 05-07-2014, 05:29 AM
  2. Embeding AutoEnginuity
    By dnr250 in forum Road Runner
    Replies: 1
    Last Post: 11-24-2008, 03:04 AM
  3. I need a little help with embeding in CF 1.4
    By wodie in forum Centrafuse
    Replies: 0
    Last Post: 08-02-2005, 09:31 AM
  4. embeding in frodo
    By djmickyg in forum FreeDrive
    Replies: 0
    Last Post: 06-18-2005, 05:22 AM
  5. Embeding CoPilot Live?
    By aoLhaTer in forum GPS
    Replies: 2
    Last Post: 06-09-2005, 03:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •