Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: WinTV Radio

  1. #1
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303

    WinTV Radio

    So I've searched for what is needed to get WinTV Radio to work with Road Runner. Based on that I placed a WinTV folder in my Road Runner folder. I also downloaded the winamp plugin.

    I can get WinTV Radio to work, as in, I can change the stations, but I can't see all the other features such as signal strength and I can't do a scan and all the other features. What am I missing?

    I also have other issues like when I open Radio, it works as far as I get sound but when I come back from hibernation, I get sound for a split second and than the sound is gone. I am using the line-in plugin and the audio is coming from my PCI card, into the CD audio.

    Any help is greatly appreciated.
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  2. #2
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Well I don't know about the rest but on the resume from hibernation, you might want to try to change channels ( I have my radio skin setup to channel up then down whenever its opened - this sorta resets the radio)
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    What version of the wintv application are you using ?

    Because RR uses the wintv application to control the radio, it is fairly mimited to the information it can provide from it -- basically, you have no stereo or signal information in RR. You should be able to: turn radio on/off, change stations, seek/scan and display the current frequency in RR -- That's is what the interface supports.

    Please do this test:
    -Open the WinTV radio application by itself (outside RR)
    -Press the + and - keys to verify it changes the frequency up/down
    -Press the END and HOME keys to verify it SEEKS/SCANS down/up
    -Verify that the current frequency is displayed in the window title

    If all the above work, it should work in RR as well. Note that the seek/scan function in RR works with the same keys as the +/- frequency -- you simply toggle "SCAN" mode on then press the same keys and it will scan instead of changing the frequency up/down -- this however may vary according to the skin used.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Thanks Guino. I'll get those results to you when I have a chance to test.
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  5. #5
    Newbie
    Join Date
    Aug 2008
    Posts
    16
    Got a quite annoiyng problem myself not being able to select the WinTV option in RR Config, neither RoadRunner or RideRunner allows me to select it , any thoughts ?

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Pir4t View Post
    Got a quite annoiyng problem myself not being able to select the WinTV option in RR Config, neither RoadRunner or RideRunner allows me to select it , any thoughts ?
    You can set it manually if you want.. check with BlueZX3 what disables that option. To set it manually, edit RR.INI and change these settings:

    radiomode=3
    radiatorpath=c:\program files\wintv\

    (adjust path as needed to point to where the wintv radio application is installed)
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Newbie
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by guino View Post
    You can set it manually if you want.. check with BlueZX3 what disables that option. To set it manually, edit RR.INI and change these settings:

    radiomode=3
    radiatorpath=c:\program files\wintv\

    (adjust path as needed to point to where the wintv radio application is installed)
    Thanks man , i figured out what caused it tho, apparently there has to be a folder named WinTV in the RideRunner folder for wintv to work(in RR Config that is ) :/

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Pir4t View Post
    Thanks man , i figured out what caused it tho, apparently there has to be a folder named WinTV in the RideRunner folder for wintv to work(in RR Config that is ) :/
    Yes, there used to be some required files in RR in that folder for the wintv.. I'll ask Blue to update RRConfig.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Newbie
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by guino View Post
    Yes, there used to be some required files in RR in that folder for the wintv.. I'll ask Blue to update RRConfig.
    alrighty i've got another problem that i think is some kind of bug in riderunner.

    On a fresh start everything works fine, entering radio.skin and clicking one of the presets plays radio , seeking and tuning all works fine.

    Exit radio.skin and opening audio_browser.skin start playinga song and then go back to main and into radio again.

    The WinTv radio application starts , the sound starts for about half a second then it's muted, why is this ?

    If i right click the radio app in toolbar and disable mute everything works fine again.

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    What's the radioline= setting in rr.ini ? make sure it's zero (radioline=0), then run the wintv radio by itself first and make sure it works.. then it should work fine in RR.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 3 123 LastLast

Similar Threads

  1. Class 2 Data Bus
    By owenjh in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 35
    Last Post: 10-09-2008, 03:34 AM
  2. WinTV button not available in RRconfig
    By dstephens80 in forum Road Runner
    Replies: 1
    Last Post: 04-29-2008, 09:17 PM
  3. Replies: 3
    Last Post: 04-20-2008, 12:43 AM
  4. MP3 Player to GM Factory Radio
    By thewams in forum Newbie
    Replies: 0
    Last Post: 04-01-2007, 02:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •