Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: High CPU usage. Normal?

  1. #1
    Constant Bitrate Outsider787's Avatar
    Join Date
    May 2006
    Posts
    116

    High CPU usage. Normal?

    I'm running RideRunner (the Jan release) on a Via epia M10000 mobo, with the DigitalFX4 skin and iGuidance 4.
    The skin displays cpu usage, and I've noticed that with playing an mp3 (with Ride Runner running) I average around 30% cpu usage! That seems high to me.
    And if I have iGuidance running in the background while listening to an mp3, I often hit 100% cpu usage spikes, with an average I'd say about 80-90%.

    Is this high CPU usage normal? Is this mobo really that weak?

    Can anyone with similar board confirm/deny their CPU usages?

  2. #2
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by Outsider787 View Post
    I'm running RideRunner (the Jan release) on a Via epia M10000 mobo, with the DigitalFX4 skin and iGuidance 4.
    The skin displays cpu usage, and I've noticed that with playing an mp3 (with Ride Runner running) I average around 30% cpu usage! That seems high to me.
    This is completly normal amount for this board as i have the exact same board & skin.

    Quote Originally Posted by Outsider787 View Post
    And if I have iGuidance running in the background while listening to an mp3, I often hit 100% cpu usage spikes, with an average I'd say about 80-90%.

    Is this high CPU usage normal? Is this mobo really that weak?


    Can anyone with similar board confirm/deny their CPU usages?
    This part though, is not right as I always have iG in the background running along with other things and still only see 20-30% avg's.

    And did you Read this FAQ "How to Speed Up RoadRunner" ?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #3
    Constant Bitrate Outsider787's Avatar
    Join Date
    May 2006
    Posts
    116
    Didn't know about the "FAQ to speed up Road Runner"
    Will try the suggestions, and report back.

    Thanks for the info.

  4. #4
    Constant Bitrate Outsider787's Avatar
    Join Date
    May 2006
    Posts
    116
    I tried some of the tips in the "FAQ to speed up Road Runner" and it has made a little difference. The thing that made the most difference is adjusting down the slider for Hardware graphics acceleration.
    I think my issue is with Flash.
    When I enter the gages screen (which is all flash) the CPU usage averages much higher (80-100%) then anywhere else.
    At the first window in DFX (where the clock is located in the center) CPU usage is about 30-40% (with no GPS software running).

    I had installed the shockwave player, but not flash. Do I need flash, if everything is currently working?

  5. #5
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    You get 30% average CPU and you think thats high? Mine NEVER goes below 60% and I'm running a D201GLY2A with 1G memory. What I wouldnt do to get a 30%.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  6. #6
    Constant Bitrate Outsider787's Avatar
    Join Date
    May 2006
    Posts
    116
    I am aiming at getting what Blue ZX3 is getting... 20-30% average, who is using the same setup as me.

  7. #7
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    i cant speak for that board but i've noticed since the january release my cpu is up dramatically. It now stays somewhere around 60% on my d201gly whereas before i'd stay around 30%.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #8
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    My CPU usage actually went down with the 1/15 RR release and flash 10.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Flash can use a lot of CPU -- specially on slower boards. Get the Feb 2nd release and update to flash 10 (from the sticky thread in the forum) -- this should help some. I would even suggest trying to put back hardware acceleration to the max to see how it works -- Flash 10 is supposed to use hardware acceleration too.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #10
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    I have the MII 100000 board and I'm around the same CPU usage 20%-30% with music playing. I performed most of the tweaks mentioned, along with disabling or setting services to manual. I think its the board (processor) that can't handle it. I also put in a dedicated 256MB video card hoping it would help; not much different.

    I have a new board (dual core) and will add RR soon.
    Gee

Page 1 of 3 123 LastLast

Similar Threads

  1. CPU usage, have I hit the hardware limit?
    By Chainu127 in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-09-2008, 03:41 PM
  2. Winamp Higher cpu Usage with Roadrunner
    By same0l679 in forum Newbie
    Replies: 1
    Last Post: 02-04-2008, 10:07 AM
  3. Replies: 19
    Last Post: 12-15-2006, 10:34 PM
  4. Analog VU Meter to display cpu usage
    By babyface in forum Other Cool Stuff
    Replies: 1
    Last Post: 04-05-2006, 02:41 PM
  5. EPIA M10000 CPU usage by SVCHOST.EXE
    By Bugbyte in forum General MP3Car Discussion
    Replies: 6
    Last Post: 05-15-2005, 08:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •