Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Need some mixer help

  1. #1
    Variable Bitrate
    Join Date
    Sep 2007
    Location
    Export, PA
    Posts
    265

    Need some mixer help

    Ok, so I split my mixer skin into 2 screens so that I could space everything out.

    My system's sound card, drivers, etc, dont allow for "Bass" and "Treble" adjustment, and it had "Front", "Rear", and "Subwoofer" controls. I tried changing the sliders and buttons to match, but they dont move and nothing changes.

    I did some reading about the Vista mixer stuff, and I'm wondering if my system's mixer is setup similar to that in that it's front *color* and rear *color* in/out...

    If it helps any, it's the Realtek HD integrated sound......cant remember which model exactly...

    Edit:

    DOH! forgot to mention, XP Pro 32bit SP3
    Planning: [|||||||||-] 90%
    Purchased: [|||||||||/] 99%
    Installation: [|||||||||-] 90% (when is anyone's project ever REALLY done...)

  2. #2
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    mitchjs or guino released a little tool with which you could lookup the real names of the controls for use in RoadRunner/RideRunner. Can't find the link atm, though ...

  3. #3
    Variable Bitrate
    Join Date
    Sep 2007
    Location
    Export, PA
    Posts
    265
    yeah thats what i was trying to find, i cant find it either....

    it's mentioned in the file "NEW Vista Mixer Support.txt", which also mentions a folder named "VistaMixerControl", but that folder was not included with my install for some reason?
    Planning: [|||||||||-] 90%
    Purchased: [|||||||||/] 99%
    Installation: [|||||||||-] 90% (when is anyone's project ever REALLY done...)

  4. #4
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    You only get that option if you install on/in vista. You then should have have a folder named that with all related files, its either in the Riderunner folder or the MJS Gagets folder, can't remember.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    if you're not running vista, which it seems you're not, NONE of this applies

    try looking at the debug.txt, that will tell you about input enumerated by RR
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I should have thought of that.....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #7
    Variable Bitrate
    Join Date
    Sep 2007
    Location
    Export, PA
    Posts
    265
    there is no debug.txt anywhere in my RR folder...

    i take that back, i had debug disabled....

    but after restarting and going into mixer, then looking at debug, i dont see anything about the different lines...

    One thing about debug i do like.....it gave me the button event i needed to make it beep anytime i click a button..... "ONBTNPRESS"
    Planning: [|||||||||-] 90%
    Purchased: [|||||||||/] 99%
    Installation: [|||||||||-] 90% (when is anyone's project ever REALLY done...)

  8. #8
    Variable Bitrate
    Join Date
    Sep 2007
    Location
    Export, PA
    Posts
    265
    Found the "Source"s thanks to Blue!

    now just to figure out which is which........ugh
    Planning: [|||||||||-] 90%
    Purchased: [|||||||||/] 99%
    Installation: [|||||||||-] 90% (when is anyone's project ever REALLY done...)

  9. #9
    Variable Bitrate
    Join Date
    Sep 2007
    Location
    Export, PA
    Posts
    265
    Ah Ha!

    Thanks to Blue, we figured it out!

    The names are not standard, but "Front", "Rear", and "Subwoofer" are the proper names to use for the buttons. To get the SLIDER to work, you have to put "VOL;Front" in the "Code" field for the slider.

    THANKS AGAIN ANTHONY!
    Planning: [|||||||||-] 90%
    Purchased: [|||||||||/] 99%
    Installation: [|||||||||-] 90% (when is anyone's project ever REALLY done...)

  10. #10
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    That leads me to a problem I already had with the last RoadRunner version, but also with the newest RideRunner.exe.

    On my CarPC running XP SP3 I get this error in the debug.txt
    Code:
    06.03.2009 16:33:40: Master Vol: Hauptlautstärke/4
    06.03.2009 16:33:40: GetLineControl Failed: 401
    06.03.2009 16:33:40: No Treble Support
    06.03.2009 16:33:40: GetLineControl Failed: 401
    06.03.2009 16:33:40: No Bass Support
    06.03.2009 16:33:40: GetLineControl Failed: 401
    06.03.2009 16:33:40: No Master ON/OFF
    Ok, I lied. I created this debug info on my VISTA PC, because I forgot to copy the debug.txt from my CarPC . But I get the same error numbers.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •