Page 10 of 18 FirstFirst 123456789101112131415161718 LastLast
Results 91 to 100 of 175

Thread: RR 03-01-09 ... Couple more things..

  1. #91
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Quote Originally Posted by Blue ZX3 View Post
    Great way to clog up the thead, Gizmo...
    Sorrrrryyyy! I tried a couple times to figure out how the built-in ACTVESOURCEID worked and every time it was explained, I got more confused. Then I decided I didn't like the order that MitchJS decided for us, so I created my own.

    Now, let's see if I can write some code to do what Sonic described. If I do I'll post it here, too, just for you.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  2. #92
    Newbie
    Join Date
    Nov 2007
    Posts
    26
    no help on the presets issue?

    should I got to a different thread? if so please redirect me. thanks.

  3. #93
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    nav, i moved the xm stuff to a new thread


    http://www.mp3car.com/vbulletin/road...r-adaptor.html
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #94
    Variable Bitrate
    Join Date
    Oct 2006
    Location
    Bear, DE, USA
    Posts
    312
    I got my winamp install working, now iGuidance is complaining that I need to check that the GPS antenna is connected....but only when started from within RR....it works fine outside of RR, currently on COM6, which is reflected in rr.ini, and is being reported correctly by my skin (LSX V3). Stumped about that one.
    I have too much time and too little aggravation in my life, so I built a carPC. ;)

  5. #95

  6. #96
    Variable Bitrate
    Join Date
    Oct 2006
    Location
    Bear, DE, USA
    Posts
    312
    Quote Originally Posted by Enforcer View Post
    Don't set the comport in RR.
    Roger that...thanks!
    I have too much time and too little aggravation in my life, so I built a carPC. ;)

  7. #97
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Quote Originally Posted by mitchjs View Post
    sonicx,
    #1 its there... but... one thing of note "RADIORESET" only works if "radio on", and thats a loose term that has nothing to do with the radio actually being on
    isnt gonna be that simple... are u using HDRADIO?
    cause HDRADIO if rr is hibernate aware, closes the comport at hibernation, and at resumes opens it... no comport is left hanging
    if RR is hibernate aware. you might just have a simple hardware issue
    If I understand correctly, HDACTIVE indicates that the radio is tuned to a frequency with an HD signal on it, right? Would it be possible to have an indicator that shows the HD radio is connected (i.e. that RR is able to talk to it)?

  8. #98
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    Quote Originally Posted by spamminator View Post
    If I understand correctly, HDACTIVE indicates that the radio is tuned to a frequency with an HD signal on it, right? Would it be possible to have an indicator that shows the HD radio is connected (i.e. that RR is able to talk to it)?
    that'd be nice to have as well.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #99
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    Quote Originally Posted by spamminator View Post
    If I understand correctly, HDACTIVE indicates that the radio is tuned to a frequency with an HD signal on it, right? Would it be possible to have an indicator that shows the HD radio is connected (i.e. that RR is able to talk to it)?
    COURSE, but i dont see the point, when you hd radio be connected and RR not able to talk to it?
    also when would hd radio not be preset and rr able to talk to it?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #100
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Quote Originally Posted by mitchjs View Post
    COURSE, but i dont see the point, when you hd radio be connected and RR not able to talk to it?
    also when would hd radio not be preset and rr able to talk to it?
    I suppose you are right -- though you could then base the RADIORESET command off of the indicator value...?

    Someone had mentioned above they were having problems with the HDRADIO coming out of resume. I have the same issue, but very rarely. The radio_player.skin loads but all I get over the speakers is static. All I have to do to get it to work is restart RR (which closes and re-opens the connection, I guess -- I can hear the radio click off and on).

    I guess I just wanted a way to easily tell if after a resume from hibernation the radio was A-OK. I know that when RR is starting up there is a pop-up if the radio isn't detected. Is this same check performed when resuming from standby?

Similar Threads

  1. RR 03-10-05 - Few things..
    By guino in forum Road Runner
    Replies: 26
    Last Post: 03-11-2005, 01:16 PM
  2. RR 2-19-05 .. little things..
    By guino in forum Road Runner
    Replies: 34
    Last Post: 02-20-2005, 12:55 AM
  3. Two things with RR 2-19-05
    By Passe in forum RR Bug Tracker
    Replies: 6
    Last Post: 02-19-2005, 02:02 PM
  4. Couple of things to get rid of
    By Adam F in forum Classified Archive
    Replies: 15
    Last Post: 02-16-2003, 01:11 PM
  5. Couple Things FS
    By Foobar in forum Classified Archive
    Replies: 16
    Last Post: 01-31-2002, 04:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •