Results 1 to 3 of 3

Thread: visualizations problems

  1. #1
    Join Date
    Feb 2008

    visualizations problems

    i had a bit of a hunt around but could not find any thing that helped me out.
    my visualizations are working ok i click on the button and it pops up over my playlist. I hold the button and it loads a skin for the visualizations with just a
    few buttons on the bottom.

    now the problem is when the visualizations skin loads i
    1. have to have had the visualizations over the plalylist first
    2. have to click a button on the visualizations skin to get it to come up

    now what i would like it to do is start the visualizations when the skin loads
    no matter whether or not the visualizations is running

    this is the code for the button
    what do i need to change to get it to do what i want


  2. #2
    Variable Bitrate
    Join Date
    Sep 2007
    Export, PA
    if it's not first over the playlist, that means that VISU has not been called yet. Try adding ||VISU to the end of ".skin" and see if that makes a difference
    Planning: [|||||||||-] 90%
    Purchased: [|||||||||/] 99%
    Installation: [|||||||||-] 90% (when is anyone's project ever REALLY done...)

  3. #3
    Join Date
    Feb 2008
    thanks for the reply
    but with a bit more studying i worked it out myself

Similar Threads

  1. Replies: 33
    Last Post: 03-28-2008, 03:18 PM
  2. Harddrive problems (booting)
    By Axxess in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-15-2007, 05:13 PM
  3. Replies: 4
    Last Post: 12-27-2006, 04:22 PM
  4. Still having XMPCR problems
    By rjoek in forum RR Bug Tracker
    Replies: 15
    Last Post: 09-23-2005, 02:08 PM
  5. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 04:37 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts