Results 1 to 3 of 3

Thread: picviewer.skin problem after upgrade to RideRunner 2009.03

  1. #1
    Constant Bitrate
    Join Date
    Dec 2008
    Posts
    167

    picviewer.skin problem after upgrade to RideRunner 2009.03

    After upgrade from RoadRunner 2008.12 to RideRunner 2009.03, LSX VOID can not display background pictures in picviewer.skin (OPT->Personalize->Backgrounds->IMAGES )


    The screen with RR 2008.12



    The screen with RR 2009.03


    The Skin file : picviewer.skin
    The debug log: debug.zip

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    duh question, is ur picture path set?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Constant Bitrate
    Join Date
    Dec 2008
    Posts
    167
    Problem solved. I need click and hold for a while the 'BROWSE' button on the right top.

Similar Threads

  1. USB hub problem always disconnecting / connecting
    By fire in forum General Hardware Discussion
    Replies: 10
    Last Post: 09-25-2009, 03:30 PM
  2. Intel D201GLY2 low profile fan upgrade success! [pics]
    By maniaxzero in forum General Hardware Discussion
    Replies: 19
    Last Post: 02-16-2008, 10:12 AM
  3. To upgrade or not to upgrade (PC)
    By BRow86 in forum Off Topic
    Replies: 13
    Last Post: 08-16-2007, 03:02 PM
  4. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 10:28 AM
  5. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 12:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •