Page 1 of 5 12345 LastLast
Results 1 to 10 of 50

Thread: winamp not resuming music on restart

  1. #1
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611

    winamp not resuming music on restart

    im using the latest version of ride runner, and winamp 5.xx. music does not automatically resume playing everytime pc boots up. what to do?

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    of course it does... when its asked too... resumemusic=2

    also... we need to know more about your system.. HORM? or normal
    how about exact version of winamp, RR and maybe your OS

    also... we need to define what "music" really means, i guess in this case u mean
    winamp... mp3... audio_player
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    if being asked to is an option in RRconfig, i think mine is not saving its settings then. im suspecting that on many reasons.

    ah yes, system:

    aopen mp915-b
    look at my carputer description in my avatar side. i dont remember what all i have in there :P

    no HORM, its Nlite'd XP, winamp v5.55, latest version to download (from last week), music meaning the kind of audio winamp can play. it shuts down completely, no hibernate. takes like 3-4 min just to resume!

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    look in rr.ini for
    resumemusic=
    set it to 2
    resumemusic=2

    3 to 4 mins to boot? resume, OUCH!!!!

    as long as ur shutting down, winamp should save the playlist

    rr, will save resume.ini

    and that is used with resumemusic=2 in rr.ini

    to play music...

    do a simple test

    start RR, go to audio_player(music/mp3) and play some music, now
    exit RR with music still playing
    then restart RR, does the music play where it left off when u exited?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    right now without anything changed, it resumes playing when i close/open RR. its just when it shuts down. i dont recall if it resumes when i restart (start>restart). ill find out tomarrow next time im down back in the car.

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    sounds like something isn't closing properly

    cause a restart, should close RR cleanly, if it does not, it wont resume!!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    ok, so when restarting windoes, winamp does not resume. if i manually close RR, the reopen it, the music resumes. resumemusic= is set to "2". something isnt right...

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    so

    i dont buy that

    try

    close RR with MUSIC PLAYING

    restart windows

    launch RR

    does RR Resume?


    outside of this test, how are u "restarting" windows...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    If restarting = cold turkey then not rr's fault
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #10
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    hmm...so winamp is to blame? ill google that problem and see what comes up.

Page 1 of 5 12345 LastLast

Similar Threads

  1. Replies: 16
    Last Post: 01-03-2009, 04:59 AM
  2. Music path, Playlist path, Winamp
    By tmar89 in forum Road Runner
    Replies: 6
    Last Post: 09-12-2006, 06:56 AM
  3. Winamp IBusComM.ini settings finally working
    By intense in forum Software & Software Development
    Replies: 1
    Last Post: 08-23-2005, 12:07 AM
  4. winamp music collection program??
    By jtk in forum Software & Software Development
    Replies: 11
    Last Post: 04-23-2003, 04:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •