Results 1 to 5 of 5

Thread: Background Hiss/Noise on Startup

  1. #1
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Brisbane, Australia
    Posts
    346

    Background Hiss/Noise on Startup

    Using the latest version of RR (and earlier ones) my system has a lot of background hiss and noise until I press the Music Player button. Any ideas on this one?
    RodW
    2007 Toyota Hilux with a CarPC..

    Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
    OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

  2. #2
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Yes, mute any non used lines, mic ect....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #3
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Brisbane, Australia
    Posts
    346
    Sorry , Took me a while to find the time to check this out. I went through all of the installed sound card devices (I only use the onboard sound on my HP laptop but there are sound cards for the Silab FM radio and a couple of Bluetooth devices). I made sure all inputs were displayed and I then muted all inputs on every device and this had no effect.

    Then I disabled all the devices other than the on board card in device manager. This fixed the problem but required a reboot. Now I just got to enable devices progressively to identify the culprit, Hope it is not the Silab.... there is only so much you can do in a morning commute, I'll try again this afternoon.
    RodW
    2007 Toyota Hilux with a CarPC..

    Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
    OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

  4. #4
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Most of the time OB sound just sucks in general.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #5
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Brisbane, Australia
    Posts
    346
    Quote Originally Posted by Blue ZX3 View Post
    Most of the time OB sound just sucks in general.
    Yeh I know, sorta a bit like my ears, so it works for me so far, probably will upgrade down the track.

    Looks like it is the Silabs causing my problems, I got an idea there is a plug in or workaround somewhere, so I'll have a dig. Have not been happy with it anyway so when I work out how to integrate the Alpine head unit I got in the cupboard into my setup, I will ditch it.
    RodW
    2007 Toyota Hilux with a CarPC..

    Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
    OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

Similar Threads

  1. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •