Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40

Thread: XMPCR with RideRunner not working

  1. #31
    Newbie
    Join Date
    Apr 2007
    Posts
    28
    Thanks, ill check out the .net tomorrow after work and let you know

    Chris

  2. #32
    Newbie
    Join Date
    Apr 2007
    Posts
    28
    Ok, here is what I have done so far...
    ran windows updates (1 optional update to wifi nic)
    made sure all .net features were enabled in windows features
    un-installed riderunner and purged both the registry & disk of any thing related to RR
    rebooted
    turned off antivirus/antispam
    ran riderunner install from 9/13 download
    let installer do all the work and all default choices
    let it run rrconfig
    set GPS
    set xm port
    turned on debug / fresh /xm debug

    Ran riderrunner...got same error from msjgadjets
    clicked screen, returned to main menu and exited riderunner

    I have attached the debug text & the rr.ini files to see if you can provide any insight.

    Thanks for any help you can provide.
    Chris
    Attached Files Attached Files

  3. #33
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    quick question, when u installed RideRunner....

    windows 7, is UAC on or off?

    if ON...
    1. did the INSTALLER ask to elevate?
    2. when you run riderunner, does it ask to elevate?


    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #34
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    give u an idea of xm starting right up

    see how quick xm is going... almost one of the 1st things RR does...
    Code:
    9/18/2009 12:20:32 AM: Start -- Version: 9/15/2009
    9/18/2009 12:20:32 AM: OS Type: Windows 7
    9/18/2009 12:20:32 AM: FileManager: FileMode = Profile
    9/18/2009 12:20:32 AM: FileManager: mypath = C:\Program Files (x86)\RideRunner\
    9/18/2009 12:20:32 AM: FileManager: ProfilePath = C:\Users\mitchjs\Documents\RideRunner\
    9/18/2009 12:20:32 AM: XM---> Set object successful
    9/18/2009 12:20:32 AM: XM---> XMLoadIn: xmcache.ini, XMLastChannel=1
    9/18/2009 12:20:32 AM: XM---> XMLoadIn: Completed
    9/18/2009 12:20:32 AM: XM---> XMPowerON: Port Open Attempt
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #35
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    fyi. its not .net if VMC loads and it does, that means .net is fine
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #36
    Newbie
    Join Date
    Apr 2007
    Posts
    28
    UAC is turned off and I am auto logged in as an administrator level user.

    My XM doesnt apparently start like yours, any idea why?

    9/17/2009 7:03:04 PM: Start -- Version: 9/1/2009
    9/17/2009 7:03:04 PM: OS Type: Windows 7
    9/17/2009 7:03:04 PM: FileManager: FileMode = Legacy
    9/17/2009 7:03:04 PM: FileManager: mypath = C:\Program Files\RideRunner\
    9/17/2009 7:03:04 PM: FileManager: ProfilePath = C:\Users\car\Documents\RideRunner\
    9/17/2009 7:03:05 PM: VMC---> Set object successful
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #1: "Front Green In"
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #2: "Rear Blue In"
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #3: "Front Pink In"
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #4: "Rear Pink In"
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #5: "Rear Grey In"
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #6: "Rear Orange In"
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #7: "Rear Black In"
    9/17/2009 7:03:05 PM: VMC---> SOURCE: Playback Input line #8: "Rear Green In"
    9/17/2009 7:03:07 PM: PLAYER: Winamp Version: 5.13
    9/17/2009 7:03:07 PM: DirectDraw Count: 2 - [] [{67685559-3106-11D0-B971-00AA00342F9F}]
    9/17/2009 7:03:07 PM: No Phidgets interface detected.


    Thanks
    Chris

  7. #37
    Newbie
    Join Date
    Apr 2007
    Posts
    28
    While I would be curious to know what caused the issue, I replaced the drive and did a clean build of Win 7 & RR. After several hours of reconfiguring my box (bluetooth internet over my blackberry,traffic cams, weather, rrgas and much frustration with the mp3-XM usb adapter & touchscreen drivers) it now works as it is should.

    The only outstanding issue is that the xm radio doesnt start up where it left off when I shut the pc down. I have to go to my xm skin to get it to turn back on. Of course that's the entire reason I wanted to upgrade to the latest RR. I do seem to remember seeing a thread about that however...

    So as far as this issue, no need to do anythign further

    Thanks

    Chris

  8. #38
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    for sure u are prob using OLD OLD OLD OLD OLD OLD OLD drivers with that mp3car.com xm interface...

    also.. it has to be wired correctly, the xm must have power when the pc is powered, so.. without knowing exectly what u got wired... but that thats a typical mistake


    if ur are NOT running x64 version of win7 you can use this driver set
    Attached Files Attached Files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #39
    Newbie
    Join Date
    Apr 2007
    Posts
    28
    Thanks for the drivers, the ones I was using were 2.0 dated 2006 nd these went in with out a hitch. As for the wiring, I am running the xm-usb from the PC power supply so I know I am good there.

    Even if I stop rr from windows and restart it still shows rrpl.m3u8 in the now playing section until I go to the xm screen and then it jumps back to the last xm station I was playing and starts working fine....

    I dont want to bother you with this. Ill go through the forum and see if I can find something, thanks for your help though...

    The upgrade to the new RR & Win 7 has given me a functional sleep mode and a resume of about 9 seconds from key turn to music...that and the on demand tablet keyboard built into windows 7 and I am a happy customer. Ill figure the rest out when I get the chances to look at it all.

    Thanks again

    Chris

  10. #40
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    yes.. 2.0 is old enough

    infact, i have issues with 2.04.6 in win7 x64./....

    2.04.16 seems fine
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Working Destinator PN SDK !
    By celo in forum Map Monkey
    Replies: 16
    Last Post: 02-08-2010, 05:18 PM
  2. SPV M700 / HTC P3600 not working with Phonecontrol
    By Tracert in forum PhoneControl
    Replies: 0
    Last Post: 07-13-2007, 10:16 PM
  3. Anyone currently working with 18f2550
    By lez in forum General Hardware Discussion
    Replies: 17
    Last Post: 11-03-2006, 07:44 AM
  4. XMPCR...is there any hope?
    By ccrobin in forum Centrafuse
    Replies: 6
    Last Post: 07-26-2006, 11:00 AM
  5. Direct Xm working as a XMPCR!!
    By KMorphosis in forum General Hardware Discussion
    Replies: 45
    Last Post: 10-07-2004, 10:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •