Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: silabs not working

  1. #1
    Constant Bitrate
    Join Date
    Feb 2007
    Posts
    165

    silabs not working

    Have been using Centrafuse demo but decided to go back to RR and FU skin and am having trouble getting silabs to go,have the latest RR, is there anything more to getting silabs to work other than specifying it in RR config.Have it working in CF and Free ice, would it be because of the age of FU and something in this skin isnt compatible with RR.I did have trouble getting skin to show properly but that is all sorted now,I am going to try and load Spidermunz app as an external app. but that will take me a while and i would like to get silabs native to work in the meantime so i dont have to switch to CF to listen to radio.Any help would be appreciated.

  2. #2
    Newbie
    Join Date
    Sep 2005
    Location
    Auckland, NZ
    Posts
    18
    I'm using si labs fm with the latest RR build from NISU and all I had to do was select silabs for FM. It works great infact i'm quite surprised as to how fast its able to change fm channels.

  3. #3
    Low Bitrate JohnnySierra's Avatar
    Join Date
    Mar 2009
    Location
    Italy
    Posts
    74
    Spidermunz's plugin isn't compatible with RideRunner. He is working for a new version of the plugin.

    But Silabs works fine with the standard RideRunner library. There are some limitations as AF, TA, TP function and the audio is stereofonic, if you use 4 channel it works only in the front speakers.

  4. #4
    Constant Bitrate
    Join Date
    Feb 2007
    Posts
    165
    Damm, must be something in my setup,sometimes i get a little tired of always digging for answers or fixing something, dont mind me, on a bit of a downer at the minute

  5. #5
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by millsy View Post
    Damm, must be something in my setup,sometimes i get a little tired of always digging for answers or fixing something, dont mind me, on a bit of a downer at the minute
    Like I tell all my friends who are contemplating a carPC.

    It's not for the faint of heart and it's a love-hate relationship.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  6. #6
    Constant Bitrate
    Join Date
    Feb 2007
    Posts
    165
    mine has been working beautifully for 12 months,actually more, just started to go awry when i went from old rr to centrafuse back to rr then updated rr to ride runner then things really went haywire, i found free ice to be completely stable and rock solid just didnt like the skin, i tend to like the older skins, FU ,astro,hemi etc,hardware skills no problem ,programming skills zero,but i will get it sorted sooner or later. now that mr rudd (PM) has stimulated me to the tune of $900 LOL.

  7. #7
    Newbie
    Join Date
    Jun 2008
    Posts
    34
    I cant get mines to work either and I suspect it has to do with Vista 64. I know silab works cause i can run it standalone but through the latest RR it wont play sound but is able to pickup the stations.

  8. #8
    Constant Bitrate
    Join Date
    Feb 2007
    Posts
    165
    Still having a problem with silabs, works great as far as reception etc.goes just having the problem with getting silabs to start when going from mp3 then switching to radio, nothing,have to exit rr and then restart and then silabs is ok,is there a way to reset it whenever it starts up,maybe a command to put in the exec.tbl.
    TIA.

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    keep in mind, that RR comes with a USBRadio.dll which the silab uses, the Spidermunz's plugin or other versions, prob have their own usbradio.dll... and if u are going to use a differnt .dll, you must restore it to rr root dir, post installation...

    i messed with the silabs, other then it being a terrible tuner reception wise, it seemed to work fine, it ofcourse will have audio issues, since its audio comes over usb, and one witll need to capture it, and send it to the speakers, which is why the "other" .dlls add some directshow filter graphs for capture of the audio...

    milsey, for sure i have no issues going from mp3 to radio to mp3 to radio...
    radio always tunes...

    i dont understand how audio should work...
    but i know its playing, cause i can monitor the device in vista's audio control "listen to device"
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    update
    i dropped in usbradio 1.7beta 5
    took "Radio-DirectSound-VISTA.grf"
    renamed it to "filter.grf"

    put the usbradio.dll and the filter.grf file in the RideRunner root, dir
    and everything is perfect

    switching to mp3 and radio no issues
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 1 of 2 12 LastLast

Similar Threads

  1. No USB Devices Working Out of the Blue
    By tbird2340 in forum General MP3Car Discussion
    Replies: 6
    Last Post: 10-17-2007, 11:21 AM
  2. -DisableWindowHooks not working - 1.1.0.0
    By Indy in forum StreetDeck Bug Reports
    Replies: 3
    Last Post: 07-31-2007, 08:40 AM
  3. SPV M700 / HTC P3600 not working with Phonecontrol
    By Tracert in forum PhoneControl
    Replies: 0
    Last Post: 07-13-2007, 10:16 PM
  4. Cant get my silabs radio working :(
    By Sonicxtacy02 in forum Road Runner
    Replies: 2
    Last Post: 05-18-2007, 10:59 AM
  5. Anyone currently working with 18f2550
    By lez in forum General Hardware Discussion
    Replies: 17
    Last Post: 11-03-2006, 07:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •