Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Startup screen?

  1. #1
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310

    Startup screen?

    Hello everybody!

    Haven't been around this place for years!! I see a lot of changes! (in a good way)

    anyway, I just revived my carPC with a new SSD hdd, new motherboard and I installed the new RideRunner ... I've had experience with the old versions so I know my way around it but I haven't been able to solve one thing... Recently I started getting this screen that tells me to go to the website for an updated version and so on... I already have the newest version but this screen keeps coming back... what am I doing wrong?

    I'm sure it's been answered but I can't seem to find it anywhere... I know...

    anyways, thanks!!

    -Emo

  2. #2
    Variable Bitrate mayhembdm666's Avatar
    Join Date
    Mar 2008
    Location
    Adelaide, Australia
    Posts
    234
    Just a quick guess without knowing the software. What about your system time? is that correct?

    Alot of software uses the system time to check if a certain time period has passed.
    2004 Holden WL Caprice Auto GENIII
    Base System = Raspberry Pi
    Everything else is pending for now as switched from a Mini-ITX setup

  3. #3
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    are you using the installer?

  4. #4
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,216
    Quote Originally Posted by mayhembdm666 View Post
    Just a quick guess without knowing the software. What about your system time? is that correct?

    Alot of software uses the system time to check if a certain time period has passed.

    Computer date/time is wrong and/or using GPS as server.

  5. #5
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    hmm... I now that think about it, I was doing a BIOS update (for the right resolution) and it gave me a system date/time error at first.. maybe that's it... thanks guys! I'll check it out and let you know!

  6. #6
    Low Bitrate BCasey's Avatar
    Join Date
    Sep 2008
    Posts
    107
    anyone know what specifically make this happen. Is it timed? say every 3 months it says go get an update. cause I got this aswell. latest version.

    kind of annoying... how can we turn this "feature" off
    New Project in the Works

    Previous Worklog here

  7. #7
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Search!! All you need to do a simple search and do < 2 min of reading you'd have all of your answers.

    There are now at least 4 threads dealing with this question...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #8
    Low Bitrate BCasey's Avatar
    Join Date
    Sep 2008
    Posts
    107
    kk ill search, didnt see a thread on the front page...
    New Project in the Works

    Previous Worklog here

  9. #9
    Low Bitrate BCasey's Avatar
    Join Date
    Sep 2008
    Posts
    107
    am I blind? I checked all posts back until the date of that release and I didnt see anything that ressembles this.

    I checked titles, is it buried in a giant thread about the update?

    EDIT: ok I found one, basically it just says to make sure ur date and time are right and not use the "update time from GPS"?

    I'm curious tho is there a way to turn this off completely? I didnt see an answer to that because I dont wanna have to get this screen every couple months...
    New Project in the Works

    Previous Worklog here

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 2 12 LastLast

Similar Threads

  1. Startup / Shutdown Controller w/ LCD Char Screen
    By LUWE SYGABU in forum Power Supplies
    Replies: 199
    Last Post: 07-29-2011, 04:21 AM
  2. 2007 Mazda 3 Dash Screen looks OEM
    By Splash-X in forum Show off your project
    Replies: 54
    Last Post: 05-04-2009, 05:29 PM
  3. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM
  4. Playing full screen video only to rear screen
    By yossisibi in forum Centrafuse
    Replies: 3
    Last Post: 10-29-2006, 06:06 AM
  5. XM screen on startup?
    By bobbyt in forum FrodoPlayer
    Replies: 3
    Last Post: 08-28-2006, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •