Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Can't disable ID3 Browsing

  1. #1
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75

    Question Can't disable ID3 Browsing

    Hi! Love this software, been using it for long. Uppgraded to latest version from an old old one and now I can't disable ID3-tag browsing. I untick the box in RR config s/w and check that it is "False" in the RR.ini but all my browsing is still ID3 and not filename. How can I fix this?

    Best regards L. Kull

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    it works here...
    i unchecked id3 browse...

    and USING CARWINGS, RR May 2009

    when i browse, my file name was 03 - Weathered (test).mp3
    and what shows iis:

    Weathered (test)

    which is correct
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    try to set this in RR.INI:
    titlesafter=
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    yea.. if i didnt want it to drop the "03 -" part



    any case, the option works
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75
    It still does NOT work for me
    Tried 3 different skins (Carwings + 2 others), and on 2 computers.

    Can it be that I use an older version of Winamp then the latest? (5.35)

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    The winamp version should not matter as long as it's at least 2.9x, however, if you have setup winamp to read the metadata ON LOAD, then ID3 may still show up on the playlist. I'd suggest you check your rr.ini to verify for duplicate settings for the ID3 options -- if you have more than one line, the last ones will prevail. If you don't want any ID3 showing up, you should turn off metadata ON LOAD (in winamp), then set in RR.INI:
    useid3=0
    showid3playlist=false
    showid3browse=false
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75
    Quote Originally Posted by guino View Post
    The winamp version should not matter as long as it's at least 2.9x, however, if you have setup winamp to read the metadata ON LOAD, then ID3 may still show up on the playlist. I'd suggest you check your rr.ini to verify for duplicate settings for the ID3 options -- if you have more than one line, the last ones will prevail. If you don't want any ID3 showing up, you should turn off metadata ON LOAD (in winamp), then set in RR.INI:
    useid3=0
    showid3playlist=false
    showid3browse=false
    I DO want ID3 for playlist but not for browsing. I only have one line in RR.ini regarding id3 browsing and its showid3browse=false, still browsing is done w/ ID3. But not w/ old RR from 11 april -07.

    What can be wrong here?

    Best regards L. Kull

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    This is definitely weird... it works fine here (just switching showid3browse), are you sure that your files are not already formatted and maybe RR is only changing the "casing" of the names (set by the noformat=false/true option) ?

    I would like you to post 3 things so I can better help you:
    1-a Screen shot of RR's display of a folder
    2-a Screen shot of Explorer's display of the same folder on "1"
    3-a zip of your rr.ini
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    75
    Quote Originally Posted by guino View Post
    This is definitely weird... it works fine here (just switching showid3browse), are you sure that your files are not already formatted and maybe RR is only changing the "casing" of the names (set by the noformat=false/true option) ?

    I would like you to post 3 things so I can better help you:
    1-a Screen shot of RR's display of a folder
    2-a Screen shot of Explorer's display of the same folder on "1"
    3-a zip of your rr.ini

    Yes I'm sure, I get this on 2 different computers so I must be doing something wrong in the RR software, not hardware, windows or winamp.
    Attached Images Attached Images   
    Attached Files Attached Files

  10. #10
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    love, that image looks right!
    it working!!

    look at the setting

    titlesafter=-

    if u want all the stuff before the "-"

    set

    titlesafter=

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 1 of 2 12 LastLast

Similar Threads

  1. Super small XP install
    By knubile in forum WinNT Based
    Replies: 141
    Last Post: 04-26-2008, 02:44 PM
  2. Disable ID3 Tags, Use filename
    By Cutrara in forum Road Runner
    Replies: 2
    Last Post: 07-26-2007, 05:43 PM
  3. nLite and USB Devices
    By Nobias in forum WinNT Based
    Replies: 2
    Last Post: 01-20-2005, 10:11 PM
  4. nLite making me nSane: Frodoplayer issue
    By Nobias in forum WinNT Based
    Replies: 3
    Last Post: 01-13-2005, 12:09 AM
  5. disable id3 tags?
    By Cliff in forum Media Engine
    Replies: 1
    Last Post: 03-24-2004, 11:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •