Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: clock, speedo, compass problem

  1. #1
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368

    clock, speedo, compass problem

    I've been trying to install the Road Runner Clocks/Logos by Tissy. I can't get the speed or compass to work.

    I am running xp pro, rr v1.0, and xport com splitter. My gps unit is on com 3. When I run xport, it opens 2,4,5. I tried setting RR gps port on all of these ports. I tried iguidance v4 on 2 and 4 and it works on either. What could I be missing?
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  2. #2
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    I'm not sure if it maters, but I am using the bmv2 skin.

    Also, I just went out and looked, and my xport program seems to be scanning?? The box for com 3 is checked. I can see my gps receiver on xports list. The enable ports box is checked, but the ports 2,4, and 5, are grayed out. Is that ok?
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  3. #3
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Quote Originally Posted by rizaydog View Post
    I'm not sure if it maters, but I am using the bmv2 skin.

    Also, I just went out and looked, and my xport program seems to be scanning?? The box for com 3 is checked. I can see my gps receiver on xports list. The enable ports box is checked, but the ports 2,4, and 5, are grayed out. Is that ok?
    The stock BMV2 skin does not have the hidden labels necessary for Tissy's Flash CSC to read the GPSSPD or GPSHDG info from RR.

    Open up the MENU.SKIN with notepad.exe and add the following to the label section:
    Code:
    L,0,0,0,0,,,,,,"GPSSPD",
    L,0,0,0,0,,,,,,"GPSHDG",
    Save and close. Should work now.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  4. #4
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Thanks Gizmo, I'll give it a try.
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  5. #5
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    I added the code as follows:

    MEDIACAR Skin
    MEDIACAR MainMenu Skin
    menu_off.jpg,menu_off.jpg,menu_on.jpg,menu_down.jp g

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B01,11,73,339,106,"AUDIO","Audio player"
    B02,348,70,104,75,"CDRIP","Rip CD"
    B03,451,73,339,106,"VIDEO","Video player"
    B04,11,186,296,106,"RADIO",""
    B05,494,181,296,116,"DVD",""
    B06,11,305,339,106,"XM",""
    B07,348,335,102,75,"WEB",""
    B08,451,303,339,106,"GPS","GPS"
    B09,10,416,150,110,"PHOCO",""
    B10,160,425,65,90,"MUTE","Mute"
    B11,226,427,63,88,"VOL-","Volume-"
    B12,515,426,63,89,"VOL+","Volume+"
    B13,581,425,61,90,"MIXER","Mixer settings"
    B14,643,415,145,110,"TV",""
    B15,10,530,156,70,"SKIN","Appearance"
    B16,166,530,156,70,"GAMMA","Gamma mode"
    B17,320,530,160,70,"LAUNCH",""
    B18,480,530,155,70,"MINIMIZE",""
    B19,633,530,156,70,"EXIT","Exit"

    /, S, x, y, w, h, x1, y1, w1, h1, O, Style, Pointer file path, h2, Code;SLIDERCODES, Tooltip
    S01,290,466,223,35,290,466,223,35,H,01,"POINTER2.g if",013,"MASTER","Master"

    /, I, x, y, w, h, Code;INDICATORCODES
    I01,185,455,30,35,"MUTE:b"

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L10,165,15,470,45,255,255,0,26,"Arial Narrow:B","TRACKNAME","SCROLL-CENTER"
    L00,415,440,50,30,255,255,255,13,"Arial Narrow:B","VOLUME","Volume"
    L01,30,10,135,30,255,255,255,18,"Arial Narrow:B","TIME","Time"
    L02,30,40,135,30,255,255,255,18,"Arial Narrow:B","DATE",""
    L03,660,10,50,30,255,255,255,18,"Arial Narrow:B","=Car:", ""
    L04,710,10,80,30,128,255,128,18,"Arial Narrow:B","TEMP1", ""
    L05,660,40,50,30,255,255,255,18,"Arial Narrow:B","=Out:", ""
    L06,710,40,80,30,128,255,128,18,"Arial Narrow:B","TEMP2", ""
    L,0,0,0,0,,,,,,"GPSSPD",
    L,0,0,0,0,,,,,,"GPSHDG",

    /, F, x, y, w, h, Movie name
    F01,291,125,218,236,"logo.swf"

    END

    It still doesn't work. Here is my rr.ini:
    [Player Setup]
    player=Winamp
    winamppath=D:\Carputer\WinAmp\
    hidewinamp=true
    exitmute=true

    [General]
    voice=true
    disableinternat=false
    showicons=false
    showextensions=false
    hidemouse=false
    hidetaskbar=false
    hidedesktop=false
    hidedots=false
    gpstime=true
    gpsusadate=true
    exitmode=0
    dateformat=Short Date
    timeformat=Short Time
    locale=0
    screentype=4:3
    debugmode=true
    enableclipping=true
    nozoom=false
    usegestures=false
    leavemousealone=false
    sapi5=true
    closeapps=false
    fastmode=-1
    usedualmon=false
    soundcard=0
    screenlimit=10
    mastervolmap=0
    hibernateaware=true
    forcehibernate=false
    hibernatereload=true
    usbsound=false
    browsertype=0
    usevoicecontrol=true
    usecar2pc=false
    fadeinvolume=true
    picspath=To set path, Click --->

    [Skins]
    skinpath=D:\Carputer\RoadRunner\Skins\BMV2\
    nightskin=D:\Carputer\RoadRunner\Skins\BMV2\
    transition=-1
    background=To set path, Click --->
    TransitionTime=0.2

    [Gamma]
    gammamode=3
    gpsgammamodeoffset=0
    gammaday=0:0:0
    gammanight=-50:-50:-50
    gammadaytime=1:00
    gammanighttime=1:00
    autogammamode=1
    autoskinmode=1

    [Preload Screens]

    [Music]
    musicpath=D:\Music\
    playlistpath=D:\Music\
    useid3=1
    showid3playlist=true
    showid3browse=true
    lazytag=false
    singleclickaudio=false
    noformat=false
    listnumbers=true
    listfollowssong=true
    id3listformat=%title%
    id3browseformat=%title%
    titlesafter=-
    coverfile=*.jpg
    albumart=*.txt
    fadeimages=false
    visuname=MilkDrop
    scrollmode=1
    circularlist=false
    groupnumbers=false
    resumemusic=0
    audiorepeat=false
    audioshuffle=false
    transparentvisu=false
    opacityvisu=40

    [Radio]
    radiomode=0
    allowallfreqs=false
    radioline=0
    userbds=false

    [XM]
    xmport=0
    xmline=0
    xmlineinplugin=false
    xmtype=0
    singleclickxm=false
    xmformat=%station% %artist%

    [SIRIUS]
    srport=0
    srline=0
    srlineinplugin=false
    singleclicksr=false
    srformat=%station% %artist%

    [Video]
    videopath=Click here to set path
    mpcpath=Click here to set path
    videoautohide=true
    videohidetime=4
    builtinvideo=true
    videoshuffle=false

    [TV]
    tvline=0

    [GPS]
    gpsmode=2
    mapmonkeypath=Click here to set path
    gpspath=C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe
    gpsname=iGuidance
    overspeed=55
    gpsport=4
    mappointmap=1
    mapcountry=United States
    mapcity=
    mapautozoom=true
    isunits=true
    usegpsserv=true
    gasfinderautorefresh=false
    mapvol=90

    [IG Native]
    ignative=true
    igautosw=true
    gpsonvoice=true
    pauseonvoice=true
    lastscreenswitchtime=5

    [Speed Att Vol]
    speedatt=false

    [Phidget]
    phidget1=0
    phidget2=0
    phidget3=0
    phidget4=0
    phidget5=0
    phidget6=0
    phidget7=0
    phidget8=0

    [4 Temps]
    tcomport=0
    tempscale=c
    temp1=c
    temp2=c
    temp3=c
    temp4=c

    [Volt Meter]
    vcomport=

    [Phone]
    phoconodesign=false
    motophone=false
    phonelistspath=Click here to set path
    contactspicturespath=Click here to set path
    ringtone=Click here to set path
    smstone=Click here to set path
    maxcalllistentries=100
    phoconoincallevent=false
    connecthsp=true
    standardphonebook=0
    phonebooksencoding=windows-1252

    [Weather]
    cityweather=
    weatherunits=USA
    weatherdegress=
    localdatacaptureinterval=0

    [Extra's]
    "IGPAUSE","!PRESET;IG4;WINAMP||SETVOL;WINAMP;1 80"
    "IGRESUME","PRESET;IG4;WINAMP"

    My usb gps receiver is on com 3. Xport outputs to 2,4,5. I have Iguidance set on 2, and rr gps set on 4.

    I made all the changes and rebooted the pc. Am I missing something else? Is there anyway to tell if rr is receiving the gps info. I have it set to use gps service and to set the date and time. I can't tell if it is working or not.

    Any idea's?
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  6. #6
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Ok, its working now. I don't know what I did to get it working, but such is life. The only problem with it now is the speed is off by about 15 mph. I read a thread on that somewhere, I'll have to find it again. Also, when I go into the music skin, the clock is displayed over the music picture on the upper left hand side. Before it was my spinning logo and you could still see the picture. I'll have to figure out how to either get ride of the clock over the picture, or somehow change it back to the spinning logo just over the music picture.
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  7. #7
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Hey Gizmo, you wouldn't happen to know why my speedo is off by so much would you? I searched all over for that post but no luck.
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  8. #8
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    For starters, those two lines in the "[Extras]" don't belong in the rr.ini file, they should be in either rr root ExecTBL.ini file or in the skin folder's execTBL.ini file.

    And change the 'disableinternat' setting to true, should fix your wrong gps spd.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  9. #9
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Ok Blue, I'll give it a try. Thanks.
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  10. #10
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Well Blue, I changed the settings. Still not working. The only other thing I can think of is that I enlarged the area in skin editor to make the clock/compass/speedo the same size as the opening in the BMV2 skin. Any other idea's?
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

Page 1 of 2 12 LastLast

Similar Threads

  1. Clock loosing time - Infill G4
    By DAE51D in forum StreetDeck Bug Reports
    Replies: 10
    Last Post: 01-13-2009, 11:45 AM
  2. No GPS data with MPH CSC flash clock
    By crooper in forum Road Runner
    Replies: 2
    Last Post: 04-13-2007, 04:52 PM
  3. reconnected puter and now audio problem..
    By NYCdesignkid in forum Car Audio
    Replies: 2
    Last Post: 05-30-2006, 11:09 PM
  4. how do I get speedo clock to work?
    By chewEboy in forum Road Runner
    Replies: 3
    Last Post: 05-29-2006, 06:07 PM
  5. Analog Clock possible?
    By mpfjr in forum Road Runner
    Replies: 8
    Last Post: 03-13-2005, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •