Results 1 to 6 of 6

Thread: 05-01-2009 problems

  1. #1
    Newbie
    Join Date
    Dec 2008
    Posts
    19

    05-01-2009 problems

    hi, i just updated and for some reason I have no songs listed when I go to "browser" on dfx. my playlists are there and the song plays but I don see anything on the browser page and I cant search for songs. I rescaned and everything checked out good, music path, number of songs, etc. did I miss something or do I need to do a clean install. I'm running xp and winamp. thanks

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    try the dfx thread...

    but i bet its this

    DigitalFX 4.0

    download the fixed files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Newbie
    Join Date
    Dec 2008
    Posts
    19
    thanks for the quick reply mitch!! u rock!, I try this and let u know.

  4. #4
    Newbie
    Join Date
    Dec 2008
    Posts
    19
    well, i still dont have my song list when I go to "music" even after i reinstalled a the new june software with the crawlings skin. any ideas?

  5. #5
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Try turning off the iList option in the config General>Pg3>bottom area. Also, dbl check that your music path is set.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #6
    Newbie
    Join Date
    Dec 2008
    Posts
    19
    I'll try that too, thanks.



    I got it fixed, reinstalled everything and this time it worked. thanks for all of your help.

Similar Threads

  1. Replies: 33
    Last Post: 03-28-2008, 03:18 PM
  2. Anyone who owns K90 in-dash tft?
    By Cornelius in forum LCD/Display
    Replies: 6
    Last Post: 01-07-2007, 06:49 AM
  3. Replies: 4
    Last Post: 12-27-2006, 04:22 PM
  4. Replies: 97
    Last Post: 09-18-2006, 02:56 PM
  5. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 04:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •