Quote Originally Posted by mitchjs View Post
i just looked at 1.4 source, its not up to current extension plugin standards(loose term)
I'm working on this. Hopefully after I make the necessary updates things will work as they should and if not I'll do my best to figure out why.