Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: music not resuming after hibernat on RR (is killing me)

  1. #1
    Low Bitrate
    Join Date
    Feb 2009
    Posts
    67

    music not resuming after hibernat on RR (is killing me)

    its few months I have this problem and I remember it happened after I reinstalled my windows, before it was working fine.

    XP SP3 with enabled EWF on it and RR and winamp 5.13 are installed on my USB flash drive. when music is playing and I restart the PC, it starts playing from where it was left. but when I hibernat, it never resumes music:-( before I hibernate pc, I remove winamp playlist so whenever I turn on pc winamp is clear:-( I know before hibernate I have to remove USB but the thing is that when I make hibernate point without USB plugged in, whenever PC loads hibernate point, winamp disappear in 1 seconds and I have to run winamp again manually.

    has anyone had something like this?
    There is nothing impossible in the world :-)

  2. #2
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Did you follow the RR HORM sticky notes?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #3
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    i had this problem before, go into rr config, think there's something about "RR hibernation aware" something along those lines, make sure its NOT checked. Sorry to be so vague but I don't have it installed on this computer so I can't check it for sure.

  4. #4
    Low Bitrate
    Join Date
    Feb 2009
    Posts
    67
    I found that check box but it didn't make anything better:-( and yes I did follow the RR horm sticky but when I click on Hibernate button on RR, after few seconds it gives an error that says ALERT! HORM DRIVE LOCK FAILED, HIBERNATION ABORTED. and nothings will happen after this error :-(
    There is nothing impossible in the world :-)

  5. #5
    Low Bitrate
    Join Date
    Feb 2009
    Posts
    67
    Okay, It was giving me error because I had RR and Winamp on USB drive so when it was trying to dismount the USD it couldn't. i uninstall them and reinstall them on C now and it does the job without any error but it still not resuming music I change the settings many many many time in last 6 hours but RR doesn't make any HORM folder in my USB ... please heeeeelp
    There is nothing impossible in the world :-)

  6. #6
    Newbie
    Join Date
    May 2009
    Posts
    54
    try running the OS off C

  7. #7
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Did you set "hormdrive" in RR Config? If that's not set, it won't create/copy rr data into the usb drive.

    Also, you CANNOT run RR or winamp, or any program for that matter, off the USB drive you designate as the HORM drive. If any programs are running off the HORM USB drive, RR will not be able to lock and dismount the drive.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    UGH!!!


    DEBUG

    DEBUG

    DEBUG

    should i say it again?

    ok

    DEBUG
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    posting rr.ini and a debug of ur sessions
    and thats after you do everything in the horm instructions
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Low Bitrate
    Join Date
    Feb 2009
    Posts
    67
    there is not any software installed on USB anymore... it does resume music but it doesn't make any folder called HORM in my USB. I can see when I close RR, it makes a resume.ini file in its directory but it doesn't make a copy of that to my usb. i tried different USD drive as well, but no luck:-( I attached files and I changed rr.ini to rr.txt because it wouldn't upload INI file. :-((((((
    Attached Files Attached Files
    There is nothing impossible in the world :-)

Page 1 of 2 12 LastLast

Similar Threads

  1. Why does RR always go back to music page on resume?
    By scottgs in forum Road Runner
    Replies: 27
    Last Post: 09-23-2007, 09:32 PM
  2. Empty music folders in RR
    By Outsider787 in forum Road Runner
    Replies: 5
    Last Post: 08-16-2007, 10:58 AM
  3. Replies: 0
    Last Post: 09-23-2006, 08:38 PM
  4. RR is slow when pusinh Music
    By Goose in forum Road Runner
    Replies: 14
    Last Post: 04-20-2005, 05:17 PM
  5. Music Not playing in RR.
    By ShawJohn in forum RR Bug Tracker
    Replies: 3
    Last Post: 03-22-2005, 06:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •