View Poll Results: What Radio do you use with RideRunner?

Voters
265. You may not vote on this poll
  • Directed / Visteon HD Radio

    107 40.38%
  • SiLabs/ADS

    65 24.53%
  • HQCT

    17 6.42%
  • WinTV (Added 10-25-09)

    2 0.75%
  • Cingery

    7 2.64%
  • RadioShark

    9 3.40%
  • Blaupunkt

    2 0.75%
  • D-Link USB

    8 3.02%
  • DAB using the Venice5 Chip

    8 3.02%
  • None

    40 15.09%
Page 8 of 16 FirstFirst 12345678910111213141516 LastLast
Results 71 to 80 of 153

Thread: What Radio do you use with RideRunner?

  1. #71
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Quote Originally Posted by mitchjs View Post
    dartman, where do u live?

    if USA, HD Radio...

    i got in just about all the tuners in question here... and nothing is yet close to the hdradio in quality
    and im not talk sound quality, which is hd radio hands down...

    i bet the blaupunkt is also good, sinces its a automotive tuner...
    the silabs, reception is weak
    the hqct, is a incomplete product
    Hi Mitch

    I living in Finland (Europe) so HD radio is not an option. I found shop from UK who sell Silabs and I order one. I was read about Silabs weak reception and I going to make antenna mod (which I found from another forum) so I can connect it to car antenna, that should help a lot of weak reception, let see how it goes. How good RR support is for Silabs, are you going to improve it?

  2. #72
    Constant Bitrate mstaedt's Avatar
    Join Date
    Dec 2007
    Posts
    164
    Quote Originally Posted by mitchjs View Post
    mstaedt, remove the computer, and the reception will be fine
    or one of its components

    clearly, something you got in the car, is NOT designed to be in a car.. infact the FCC might not like it all at!

    i would disconnect... 1 thing at a time... some device is BLASTING out RFI
    and prob alot of it, prob a poorly designed power supply
    good luck, it can be a ***** to figure it out...
    i had a BLADE audio amp trashing my AM, i pulled it for a MTX amp, and all is well!
    Hi Mitch,

    I've worked on this some more. Basically I've disconnected or turned off EVERY component to do with the computer with the exception of the PSU and MoBo and I'm still getting horrible reception while the computer is running.

    Here's an OLD thread where a couple of others have had the exact same problem....
    Shielded antenna cable?
    Unfortunately, there wasn't any intelligent response or resolution.

    Your comment about something being in the car that doesn't belong there is correct.... it's the computer!

    The closest I've gotten to any kind of success with troubleshooting this is when I took my computer from my truck and fired it up in my mini-van, which is also equipped with a Visteon HD tuner. The reception was much better than in my truck. This leads me to think that the antenna on my mini-van is better shielded, but I haven't had much luck figuring out where to get a GOOD shielded antenna for my truck. And, yes, the thought has crossed my mind to just take the antenna off the mini-van and install it on the truck. But this would be a poorly executed hack that leaves my mini-van with NO radio.

    Has ANYONE else had any experience with poor radio reception due to interference from the computer?

    Does anyone have a line on a good shielded antenna or a way to shield the computer case??

    Thanks for any input anyone can offer...
    Mark
    --------------------------------
    Project completed! (almost)

    My Truck as featured in Custom Classic Trucks magazine.

  3. #73
    Newbie Huss's Avatar
    Join Date
    Dec 2007
    Posts
    25
    interesting ;;;;

  4. #74
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    dartman 71, i have completly rewritten SiLabs, and infact ALL the radio support in RideRunner, Silabs is working just fine

    mstaedt, how about turn off/disconnect power on all carputer stuff...
    and use the HDRadio tuner with its supplied display
    also... alot of people discount their antenna... if your truck has a mast antenna
    and the truck is OLD (old > 5 years) id consider replacing it
    specilly if u go off road... there might be corrosion and such on the antenna and its wire, the center wire is copper in the coax, and it oxidizes and gets yuck...
    i have a 2002 montero sport, and i replaced the OEM antenna with a OEM antenna (cost like $60!!) and all its wire back to the radio, and my AM reception was major improved!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #75
    Constant Bitrate mstaedt's Avatar
    Join Date
    Dec 2007
    Posts
    164
    I've done that. It has to be either the PSU (M2-ATX) or the mobo (Intel D945GCLF) because I disconnected and turned off EVERYTHING else related to the computer (including the monitor) and then ran the tuner with the Visteon supplied display. I read in another thread yesterday (can't find it now) where the M2-ATX is known to throw out a lot of interference. My next troubleshoot may be to use an inverter and standard PSU to power the mobo. But I'll have to take apart my home PC to get one since I don't have any spares laying around.

    Thanks....
    Mark
    --------------------------------
    Project completed! (almost)

    My Truck as featured in Custom Classic Trucks magazine.

  6. #76
    Variable Bitrate Deric's Avatar
    Join Date
    Sep 2006
    Posts
    274
    Quote Originally Posted by mstaedt View Post
    I've done that. It has to be either the PSU (M2-ATX) or the mobo (Intel D945GCLF)....
    My HD radio is mounted to my carPC case about an inch above my PSU (OPUS 120) and 1.5 above the MB (D945GCLF2). I was initially worried about interference. It sounded horrible when I first tried it. I quickly found that mic boost was enabled and turning it off solved all my problem (This should be in the RR FAQ). Using mitch's app I am getting a strong signal too. Sometimes it does fade depending on where I'm driving but considering my antenna is cut down I figured it was the cause. Sorry if this is of no help but just passing on my experience.

  7. #77
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    ok, radioshark 1 is done, i can easily do radioshark 2, though i have my complaints about these tuners... this one WOULD NOT even make my suggestion list to use in a carpc

    anyone got the Dlink, they can let me borrow?

    Complete:

    Directed/Visteon HD Radio
    Silabs/ADS
    HQCT
    Blaupunkt (tested by user)
    WinTV (untested, i got it, just need to install and test)
    RadioShark


    Todo:
    DLink
    Cinergy
    G4Infil
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #78
    Newbie Alain's Avatar
    Join Date
    Mar 2007
    Location
    Italy
    Posts
    18
    Good work mitch, this new born RR radio module seems at a great point.
    I'm testing it on Silabs and it's fine.
    Hope you find soon a cool way to add more RDS features.
    Many compliments for your job.

  9. #79
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    great alain...

    I have completed Cinergy (base)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #80
    Constant Bitrate mstaedt's Avatar
    Join Date
    Dec 2007
    Posts
    164
    Looks like the M2-ATX is the culprit regarding pi$$-poor radio reception...

    http://www.mp3car.com/vbulletin/powe...erferance.html

    Thanks...
    Mark
    --------------------------------
    Project completed! (almost)

    My Truck as featured in Custom Classic Trucks magazine.

Similar Threads

  1. Radio solution with RDS & TA (TMC possible)
    By ReflexNPG in forum Hardware Development
    Replies: 6
    Last Post: 08-04-2009, 04:34 PM
  2. Class 2 Data Bus
    By owenjh in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 35
    Last Post: 10-09-2008, 04:34 AM
  3. Delco Radio Swap for another Delco
    By novice in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-31-2008, 08:10 PM
  4. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •