Page 3 of 8 FirstFirst 12345678 LastLast
Results 21 to 30 of 79

Thread: RR 08-01-2009 Release (Updated: 8/21)

  1. #21
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by GizmoQ View Post
    So Mitch, ya wanna explain how and why you screwed up the Silabs radioart in this release?

    EDIT: Seems all my art jpegs have a problem: audio, video, radio, rrtubex, too.
    At least my audio art (jpegs) are showing fine here.. maybe some setting got changed in the install ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #22
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    Quote Originally Posted by GizmoQ View Post
    So Mitch, ya wanna explain how and why you screwed up the Silabs radioart in this release?

    EDIT: Seems all my art jpegs have a problem: audio, video, radio, rrtubex, too.
    ONLY radioart has changed.... (file name, and file extenstions)
    read the documentation...

    here ill spoon feed:

    Code:
    !	"ALBUMART"	- see radio art (J command support)
    *	"RADIOART"	- Contains path to RadioArt image
    			- Contains path to RadioArt image
    			Uses RDS PI if available, else freq, else "radio.png"
    											A test is made if file exists... then falls back				"\RadioArt\PI21075.png"
    			"\RadioArt\10610.png"
    			"\RadioArt\radio.png"
    Also, file extensions "png", "gif" & "jpg" are supported (png if fastmode -1)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #23
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,769

    Foobar Visu (No transparency)

    Hi Guino,

    I test just this release with dfx4 .
    I test also foobar player with rrconfig (option auto).

    I have a problem with the 'visu' option indfx4 , visu are not transparent.

    Do you have an issue please ?


    Thanks for this new version
    Attached Images Attached Images  

  4. #24
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,769
    Guino,

    I test again this release with dfx4 .
    I test also WMP player with rrconfig .

    I have a problem with the 'visu' option indfx4 , visu are not transparent.

    I Had tested just itunes visu and i have the same problem ...

    Do you have an issue please ?
    Attached Images Attached Images  

  5. #25
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    Quote Originally Posted by drewbp View Post
    Okay so I am probably one of the first to download the August RR. I installed. I am using Webdings for my skip forwards and back symbols and for my speaker symbols. These are being used in a custom version of DFX and are the 8 buttons along the bottom of the regular menu screen.

    Instead of the correct symbols, they are now a 9, a colon, and X, that seem to be from the Arial font, the first font in the font folder. I have never had a problem with RR displaying my Webdings fonts before.

    I have reinstalled RR from July and the Webdings symbols come up no problem.

    why not post one of the button definitions...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #26
    Newbie
    Join Date
    Aug 2009
    Posts
    31
    I have installed it and oh boy, if you never used RR or any front end in the past, it's not a 5 minute plug and play job.

    I select no HD radio, XM, etc from the install menu, but still get all these non working buttons on the screen, I guess there is no way to have it with only what you install unless you skin the hell out of it.

  7. #27
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    520
    Quote Originally Posted by guino View Post
    This is interesting, I don't recall anything changed in regards to standard labels. Can you try checking the "disable internationalization" option in RRConfig ? Also, what are your regional settings ? (So I can try to reproduce it here)

    The "no internationalization" fixed it. I have never had this checked before though. This is a different font than is usually used in DFX. I am using Webdings for the skip forward back and speaker icons, not DFX1. I am using them in a INC*.txt file that is read for each skin and not in each skin itself, but it did the same when I put them in each skin file. I can send you a copy of my menu.skin and bottombuttons.txt file if you would like. Let me know what other settings info would be helpful.

    Quote Originally Posted by mitchjs View Post
    why not post one of the button definitions...
    Here are all my bottom buttons.

    L1,10,535,83,36,#DFX1R#,#DFX1G#,#DFX1B#,25,"Nissan :B","=MENU","CENTER"
    L2,115,535,71,65,#DFX1R#,#DFX1G#,#DFX1B#,45,"Symbo lix","=q","CENTER"
    L3,222,526,71,65,#DFX1R#,#DFX1G#,#DFX1B#,45,"Webdi ngs","=9","CENTER"
    L4,338,537,45,65,#DFX1R#,#DFX1G#,#DFX1B#,23,"Drew" ,"Status","Right"
    L5,416,526,71,65,#DFX1R#,#DFX1G#,#DFX1B#,45,"Webdi ngs","=:","CENTER"
    L6,512,527,57,67,#DFX1R#,#DFX1G#,#DFX1B#,45,"Webdi ngs","=X","CENTER"
    L65,529,513,71,67,#DFX1R#,#DFX1G#,#DFX1B#,40,"Aria l Black","=-","CENTER"
    L7,602,527,71,67,#DFX1R#,#DFX1G#,#DFX1B#,45,"Webdi ngs","=X","CENTER"
    L75,631,522,71,67,#DFX1R#,#DFX1G#,#DFX1B#,35,"Aria l Black","=+","CENTER"
    L8,713,527,71,67,#DFX1R#,#DFX1G#,#DFX1B#,45,"Webdi ngs","=X","CENTER"

    Regional settings are English (United States)
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

  8. #28
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    520
    Quote Originally Posted by theBeachBoy View Post
    I have installed it and oh boy, if you never used RR or any front end in the past, it's not a 5 minute plug and play job.

    I select no HD radio, XM, etc from the install menu, but still get all these non working buttons on the screen, I guess there is no way to have it with only what you install unless you skin the hell out of it.
    Press and hold the HD radio button. A list of available options will pop up and you can choose a new program to have on that button. All the menu buttons can be changed in this way. No skinning needed. They are just the buttons that are set by default.
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

  9. #29
    Constant Bitrate toyotatyrant's Avatar
    Join Date
    Aug 2007
    Location
    Hampton Roads VA
    Posts
    148
    Hi Guino, Has there been any changes to the way this new build of RideRunner, stores or handles the resume.ini after running the saveresume command? I have several custom features that I have implemented into my custom personal skin that makes use of the saveresume method you shared with me recently. I am asking because when I run my custom skin in the august version of RideRunner and I am restarting winamp and loading a playlist with the resume data and exiting a screen, it will not trigger RideRunner to resume where in the earlier builds it does. If we can somehow talk or PM about it I can give better details of what I am doing with the resume data. If you can help me out with this I will be very grateful.
    ATTENTION FELLOW CAR PC ENTHUSIASTS, POWER ACOUSTIC = CAR PC KRYPTONITE!!!! AVOID AT ALL COSTS!!!!

    To my adoring fans, No my Toyota's gas pedal didn't get stuck! Instead I saw you crossing the street and decided to floor it! Unfortunately, I MISSED!!!

  10. #30
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Quote Originally Posted by toyotatyrant View Post
    Hi Guino, Has there been any changes to the way this new build of RideRunner, stores or handles the resume.ini after running the saveresume command? I have several custom features that I have implemented into my custom personal skin that makes use of the saveresume method you shared with me recently. I am asking because when I run my custom skin in the august version of RideRunner and I am restarting winamp and loading a playlist with the resume data and exiting a screen, it will not trigger RideRunner to resume where in the earlier builds it does. If we can somehow talk or PM about it I can give better details of what I am doing with the resume data. If you can help me out with this I will be very grateful.

    7/29/09
    ------------------------------------------------------------------------------
    ! Rewrite of resume.ini file structure (its NOW A STANDARD .INI type) (not backward compatable, delete it, if you use old riderunner)
    + SKINCOMMAND: "titlemenu" for DVD (currently supported in MPC)
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Page 3 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. RR Config Updated - Blue ZX3
    By Blue ZX3 in forum Road Runner
    Replies: 616
    Last Post: 06-09-2011, 04:17 PM
  2. Replies: 116
    Last Post: 08-07-2008, 10:23 AM
  3. RR Doesn't Resume Music after Hibernate
    By Wiredwrx in forum Road Runner
    Replies: 155
    Last Post: 03-24-2008, 04:08 AM
  4. Songs and Folders not showing up in new RR Release
    By jwlionking in forum Road Runner
    Replies: 6
    Last Post: 09-06-2007, 02:55 PM
  5. RR 2-27-05... LATE Release (Fixes)..
    By guino in forum Road Runner
    Replies: 79
    Last Post: 03-02-2005, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •