Page 5 of 10 FirstFirst 12345678910 LastLast
Results 41 to 50 of 97

Thread: RR 09-22-2009 Release

  1. #41
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    SAL, this is a 9/1 thread, but no changes as far as i know in horm
    other than one file... look at history

    whats ur resumemusic rr.ini setting?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #42
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by mitchjs View Post
    SAL, this is a 9/1 thread, but no changes as far as i know in horm
    other than one file... look at history

    whats ur resumemusic rr.ini setting?



    resumemusic=2

    Here's my resume.ini
    Code:
    [Music Player]
    PLPosition=1
    TrackPosition=17898
    Repeat=False
    Shuffle=False
    
    [Video Player]
    VideoShuffle=False
    
    [Skin]
    SKIN_PATH=C:\Program Files\Ride Runner\Skins\SypheR\
    
    [Misc]
    SpeedAttBaseVolume=0
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  3. #43
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    looks good... like i said nothing changed...so its something on your end...
    i lost my hd while back with my horm vm machine... so its hard to test
    maybe its ur SKIN/exectbl, something is selecting the 1st song in PL
    try carwings
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #44
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    also... debug.txt would could u if anything is going on
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #45
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by mitchjs View Post
    also... debug.txt would could u if anything is going on
    Just did a test and here's the debug from the HORM resume to the point I press "PLAY" to unpause RR.

    I haven't changed anything on my system.

    The files are copying properly, just that it keeps resuming on the first item of the PL with the player paused. It's not even seeking to the right time.

    *shrugs*
    Attached Files Attached Files
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  6. #46
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    well u know that resume.ini, u posted, has plposition as 1
    so that is 1st item in playlist
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #47
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    did u do simple tests, run rr, play some mp3, exit rr, run rr, should resume in that mp3


    whe u shutdown, did u look at the resume.ini file saved on the horm drive?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #48
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by mitchjs View Post
    did u do simple tests, run rr, play some mp3, exit rr, run rr, should resume in that mp3


    whe u shutdown, did u look at the resume.ini file saved on the horm drive?
    I did extensive tests last night and this am checking resume.ini on the hormdrive after every shutdown and it has the right info.

    Without changing anything on my carPC (same skin, same rr.ini settings, etc.), I re-installed RR v7/1/2009 and HORM resume is working properly. Ran a dozen more resume/shutdown tests and they all worked as they should.

    I re-installed v8/1/2009 and the problem surfaces again.

    After every install, I deleted resume.ini.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  9. #49
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    you're not helping me...

    ok, so resume.ini is correct after the shutdown
    it shows the correct playlist position?

    i just did a history check on horm core, only changes are 9/4/2009 & 9/11/2009

    so... 7/1 code is identical to 8/1

    but what did change is resume.ini... in 8/1 and newer its a standard format
    but it does resume correctly when i do all the basic tests... which i asked you to do...and dont know if u did....

    i could make u a special build that logs the resume info...
    but my inital thoughts is its working as programmed

    you dont have a PL on your menu.skin do you?



    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #50
    Low Bitrate
    Join Date
    May 2008
    Location
    Connecticut
    Posts
    71
    Thanx in advance guys....I'm installing now.

Similar Threads

  1. Why do people think RR is hard to setup?
    By 2k1Toaster in forum Software & Software Development
    Replies: 53
    Last Post: 05-18-2008, 12:38 AM
  2. RELEASE!!! Skinable webbrowser
    By leckan in forum Other Cool Stuff
    Replies: 91
    Last Post: 01-18-2006, 03:31 AM
  3. Flash RR Skin Beta Release
    By CdRsKuLL in forum RR Skins
    Replies: 44
    Last Post: 01-15-2006, 07:48 PM
  4. RR 05-28-05.. Early Release..
    By guino in forum Road Runner
    Replies: 75
    Last Post: 06-04-2005, 08:36 PM
  5. RR 2-27-05... LATE Release (Fixes)..
    By guino in forum Road Runner
    Replies: 79
    Last Post: 03-02-2005, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •