Page 8 of 10 FirstFirst 12345678910 LastLast
Results 71 to 80 of 97

Thread: RR 09-22-2009 Release

  1. #71
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    I'm getting this on a standard list:



    It's supposed to be transparent.

    Code:
    >>  "DL" skin code
    S00,127,212,483,213,000,000,000,000,000,000,190,190,100,230,000,000,153,041,041,255,255,255,FALSE,017,"Arial Rounded MT Bold"
    
    >>  Button Code that calls the above skin:
    LOAD;AUDIO_PLAYLIST.skin||SETPATH;$playlistpath$||SETLIST;1
    
    
    .
    Disappears once you click on the list or select another item.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  2. #72
    Variable Bitrate Deric's Avatar
    Join Date
    Sep 2006
    Posts
    274
    I just downloaded and the album art still seems to be an issue when I double-click or click next for another song. Also speaking of album art in previous releases (at least the last three) If I go to a program (iGO8 for ex) and it loads a jpg for the splash screen, when I go back to music the jpg from iGO8 shows in place of the album art for the song. This will change back (again on pre Sept release) when it goes to the next song. GizmoQ posted about this on post 114 of the RRTubEx plugin.

  3. #73
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    524
    It is fixed but for the next release is my understanding. For me it is not a big issue so I just reinstalled 8/1/09 until next month.
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

  4. #74
    Low Bitrate JohnnySierra's Avatar
    Join Date
    Mar 2009
    Location
    Italy
    Posts
    74
    Audio browser

    About directory list in the audio_browser there is another bug (not related with this release, because I see it also in the older).

    If I select showid3browse=false in the config, RR shows in the directory list not the file name but the id3 title of the song.
    No problem if showid3browse=true, it shows correctly the id3 data specified in id3browseformat.



    New command suggestion

    Could be possible to add commands for read the HD total space, empty space and used space (like there are for memory).

  5. #75
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    Quote Originally Posted by JohnnySierra View Post
    Audio browser

    About directory list in the audio_browser there is another bug (not related with this release, because I see it also in the older).

    If I select showid3browse=false in the config, RR shows in the directory list not the file name but the id3 title of the song.
    No problem if showid3browse=true, it shows correctly the id3 data specified in id3browseformat.



    New command suggestion

    Could be possible to add commands for read the HD total space, empty space and used space (like there are for memory).

    js, i have no idea exactly what you mean with the showid3browse, im sure a just how you explained it... keep in mind with it false, titlesafter still applies

    i found that basicly in my setup, showid3browse true or false, makes no differnce
    becuase i have titlesafter set to -
    and ALL my music is named like 01 - trackname.mp3

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #76
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    Quote Originally Posted by drewbp View Post
    It is fixed but for the next release is my understanding. For me it is not a big issue so I just reinstalled 8/1/09 until next month.
    good thing next release is only a few days away

    if u cant live without your albumart... pm me...

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #77
    Newbie
    Join Date
    Jul 2004
    Location
    New Jersey
    Posts
    46
    I have a different issue... I had been using a 2007 version of Road Runner, and just uninstalled for a fresh August 2009 Ride Runner install, and everything was OK, fresh install again for the September version, and this issue appeared, went back to August in hopes of fixing it (fresh install again), but it is still there.

    The problem is that iGuidance 4.0.2 will not go native. The config file has native checked off, the rr.ini says ignative=true but it comes up windowed in front of Ride Runner.

    Any other ideas on that?

    The only other external app I use is Firefox, and it embeds nicely on its Ride Runner page.

    Thanks.
    Mostly Useless Info - Free Image Host

  8. #78
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    Quote Originally Posted by ~*77*~ View Post
    I have a different issue... I had been using a 2007 version of Road Runner, and just uninstalled for a fresh August 2009 Ride Runner install, and everything was OK, fresh install again for the September version, and this issue appeared, went back to August in hopes of fixing it (fresh install again), but it is still there.

    The problem is that iGuidance 4.0.2 will not go native. The config file has native checked off, the rr.ini says ignative=true but it comes up windowed in front of Ride Runner.

    Any other ideas on that?

    The only other external app I use is Firefox, and it embeds nicely on its Ride Runner page.

    Thanks.
    RR settings...

    [GPS]
    gpsmode=2
    gpspath=C:\Program Files (x86)\iNav\iGuidance\iGuidanceUMPC.exe
    gpsname=iGuidance


    skin issue?

    try in carwings..
    i have 4.0
    i use it... i dont really know what native means...but it looks like this for me
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #79
    Newbie
    Join Date
    Jul 2004
    Location
    New Jersey
    Posts
    46
    At this point, I only have Car Wings installed... And it did look like what you show when I first installed the August version of Ride Runner. I updated to September and it broke, rolling back with a fresh install didn't fix it.

    Here is what my rr.ini says in the GPS area:

    [GPS]
    gpsmode=2
    mapmonkeypath=Click here to set path
    gpspath=C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe
    gpsname=iGuidance
    overspeed=55
    gpsport=6
    mappointmap=1
    mapcountry=United States
    mapcity=
    mapautozoom=false
    isunits=false
    usegpsserv=false
    gasfinderautorefresh=false
    mapvol=65

    [IG Native]
    ignative=true
    igautosw=true
    gpsonvoice=true
    pauseonvoice=true
    lastscreenswitchtime=0
    Thanks.
    Mostly Useless Info - Free Image Host

  10. #80
    Low Bitrate JohnnySierra's Avatar
    Join Date
    Mar 2009
    Location
    Italy
    Posts
    74
    Quote Originally Posted by mitchjs View Post
    js, i have no idea exactly what you mean with the showid3browse, im sure a just how you explained it... keep in mind with it false, titlesafter still applies

    i found that basicly in my setup, showid3browse true or false, makes no differnce
    becuase i have titlesafter set to -
    and ALL my music is named like 01 - trackname.mp3

    mitch

    Thanks,
    I don't consider this option.
    Infact if I put titlesafter= blank I see the entire file name.

Similar Threads

  1. Why do people think RR is hard to setup?
    By 2k1Toaster in forum Software & Software Development
    Replies: 53
    Last Post: 05-18-2008, 12:38 AM
  2. RELEASE!!! Skinable webbrowser
    By leckan in forum Other Cool Stuff
    Replies: 91
    Last Post: 01-18-2006, 03:31 AM
  3. Flash RR Skin Beta Release
    By CdRsKuLL in forum RR Skins
    Replies: 44
    Last Post: 01-15-2006, 07:48 PM
  4. RR 05-28-05.. Early Release..
    By guino in forum Road Runner
    Replies: 75
    Last Post: 06-04-2005, 08:36 PM
  5. RR 2-27-05... LATE Release (Fixes)..
    By guino in forum Road Runner
    Replies: 79
    Last Post: 03-02-2005, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •