Results 1 to 5 of 5

Thread: Song info doesn't display properly

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    24

    Song info doesn't display properly

    No matter what skin I'm using, I cannot get Road Runner to display the song info (Artist/Song) correctly.

    In Carwings it shows the song name under both Album & Song, and when I use DigitalFX4.0 it shows the song name only under the Artist heading.

    I've tried almost everything in the RR config app... turning on ID tags, turning them off...

    I don't know what else to do.

    I've also tried this on 3 different computers with the same results.

    Last computer I tried it on I'm using the latest version of RR with Winamp 5.13 (as recommended by DigitalFX4).

    And insight to this would be great!

  2. #2
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    what version are the ID3 tags? try using an ID3 program to convert them to a different version and see if it helps

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    Some are V1, others are V2.... Doesn't seem to make a difference.

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    could also be how winamp is supplying tags... u can control it in winamp...
    should attach your RR.ini when you need help on a topic like this
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    thanks, but I actually got my answer from this thread:

    http://www.mp3car.com/vbulletin/road...list-load.html

Similar Threads

  1. Lilliput screen on Ubuntu
    By yam125 in forum Linux
    Replies: 13
    Last Post: 06-13-2011, 10:19 AM
  2. Media Player Error
    By Autockr989 in forum StreetDeck
    Replies: 14
    Last Post: 02-25-2008, 10:14 AM
  3. Vista Navigation dosen't work in 1.1.1.0
    By tek818 in forum StreetDeck
    Replies: 14
    Last Post: 12-22-2007, 09:53 AM
  4. Display Song, Artist, Album?
    By kbreeden in forum Software & Software Development
    Replies: 1
    Last Post: 11-25-2004, 09:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •