Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: I'm about to throw this thing out the window...

  1. #1
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74

    I'm about to throw this thing out the window...

    This is really ****ing me off....

    I had a Dell Studio Hybrid (T6500,3gb,250GB) loaded with windows7, Riderunner, and DX4.. It was working great but core functionality lacked.... Ie. couldn't use networking or BT windows.

    I dumped XP on it, got all the drivers loaded up, and it was working great... for about 5 mins...

    Now I notice after EVERY key press, there is a lag going to the next display.... press a button to change the song, the song changes instantly, but the screen updates 5 seconds later.... Hell, just SCROLLING the song and it randomly halts, updating the screen a few seconds later....

    I've tried enabling/disabling just about everything I can, and running taskman in the background, the entire system tops out @ ~5%....

    I've tried completely wiping out RR/DFX4, but to no avail... Still just randomly halts on #(&%(

    This is ****ing me off....

  2. #2
    Variable Bitrate P3D4T0R's Avatar
    Join Date
    Dec 2006
    Location
    MA, USA
    Posts
    403
    Have you installed all the updates to XP? Have you installed the latest version of DirectX 9 or 10? Do you have working video drivers?
    "Mess with the best, die like the rest."
    Work Log --> Old Car (Totaled)
    Work Log v2 --> New Car (Totaled)
    Work Log v3 --> GMC Suburban K2500 (Engine died)
    Work Log v4.5 --> 05 Toyota Tundra DC SR5

  3. #3
    FLAC
    Join Date
    Oct 2006
    Posts
    1,024
    sounds like a bad RR install. try using another FE and see if they have the same behavior.
    Once you figure that out, ask the RR genius around how to solve it.

  4. #4
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74
    ran all updates, updated graphics driver (Intel 965 onboard chipset), DX9, etc etc...

    Reinstalled RR plenty of times, completely uninstalling, deleting directory, and reinstalling...

    Does the same thing on the default skin... which it didn't do before...

    I actually tested it before I did the updates.. I'm wondering if one of the updates didn't screw things up...


    ETA: reinstalling XP..... We'll see how it goes.


    ETA further: Reinstalled windows.. NO updates.... updated flash, drivers, firefox, BT, etc (bare minimum) and it's working great (again)... for how long, we'll see


  5. #5
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    leave it M$ to screw something up with their updates....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #6
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Quote Originally Posted by jparks27 View Post
    .... updated flash
    Here's your culprit. Update .NET as well.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  7. #7
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74
    Quote Originally Posted by Maheriano View Post
    Here's your culprit. Update .NET as well.
    huh?

    flash was updated on old one too, it's NOT the culprit...

    Got it working great, now I get a BSOD when I touch the touchscreen.....

    :sigh:


    If it's not one thing.....

    I'm redoing it again, using the full off xp instead of my stripped version... I'm thinking there's an unknown dependancy.....

    Wierd thing is it worked perfectly on another comp with same TS....

    Gotta love HW/SW conflicts.

  8. #8
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Quote Originally Posted by jparks27 View Post
    flash was updated on old one too, it's NOT the culprit...
    Relax, you didn't post that anywhere above, you're not going to get much help if you leave troubleshooting information out.

    And you know ETA is supposed to refer to a time right?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  9. #9
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    Quote Originally Posted by Blue ZX3 View Post
    leave it M$ to screw something up with their updates....
    ?? seriously? theyre not always perfect, but i have never heard of any broad complaints. for the most part, windows update is a godsend.

  10. #10
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    Quote Originally Posted by jparks27 View Post
    If it's not one thing.....

    I'm redoing it again, using the full off xp instead of my stripped version... I'm thinking there's an unknown dependancy.....
    just for future reference, if you find that lite or stripped versions of XP are hard to setup sometimes, dont even think about cutting features in vista or win7. generally, windows is designed very streamlined and efficient as it is.

Page 1 of 2 12 LastLast

Similar Threads

  1. Throw down list
    By Alfredbra in forum Centrafuse
    Replies: 1
    Last Post: 11-26-2007, 09:36 AM
  2. Car Window Switch Replacement
    By alienjj in forum Hardware Development
    Replies: 9
    Last Post: 09-05-2005, 12:08 PM
  3. realtime window capture program
    By lostreception in forum Software & Software Development
    Replies: 4
    Last Post: 08-14-2005, 07:27 PM
  4. Replies: 3
    Last Post: 06-19-2005, 11:18 PM
  5. Replies: 0
    Last Post: 08-28-2002, 04:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •