Page 5 of 17 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 164

Thread: RR 10-05-2009 Refresh Release (Available Now)

  1. #41
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    Great work guys.. thank you as always... I have been having some very weird problem, but now RR works better than ever.. it's super fast with this ver... In the past, i installed on top of the existing one and worked fine. But this time, i wiped out the existing one completely prior to a fresh install of oct. ver. And that solved my problem..

    So, those who's having some issue with the new ver., just try what I did before any trouble-shooting. That might save you some time and from headache...

  2. #42
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,348
    I, too, am impressed with this release. GREAT JOB GUYS! I finally have everything working as expected. Now to delve into the new features from the last three months ... it never ends.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  3. #43
    Constant Bitrate almera's Avatar
    Join Date
    Aug 2004
    Posts
    195
    Thanks to Mitch, Blue ZX3 and guino. I agree, this release really works faster. Great work..
    ----------------------------------------------------------------------

  4. #44
    Constant Bitrate
    Join Date
    Feb 2006
    Posts
    154
    Quote Originally Posted by guino View Post
    Can u set the Regional settings in control panel (non-unicode applications) to "English" and test just to see ? I'm beginning to think there may be something tricky about determining the unicode tags under different regional settings.
    The problem remains after I changed the setting to "USA English"
    Hope this will be resolved soon. Thanks!

    PS. I uninstalled RR and reinstalled again, using the default Carwing skin, nothing changed.
    PS. I renamed all ID3 tags and file names to Unicode-LE, and the problem still there.

  5. #45
    Constant Bitrate
    Join Date
    Feb 2006
    Posts
    154
    Quote Originally Posted by brandensin View Post
    Great work guys.. thank you as always... I have been having some very weird problem, but now RR works better than ever.. it's super fast with this ver... In the past, i installed on top of the existing one and worked fine. But this time, i wiped out the existing one completely prior to a fresh install of oct. ver. And that solved my problem..

    So, those who's having some issue with the new ver., just try what I did before any trouble-shooting. That might save you some time and from headache...
    Thanks for the tip. I tried, and the unicode problem still remains.

  6. #46
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    yeah, i am having unicode issue as well... minor though compare to what i had to deal with.. hopefully, next release take care of it. U use foobar2000? i can't never get it to work for some reason.. maybe i should try now since i got a major problem out of the way..

    Quote Originally Posted by vinchan View Post
    Thanks for the tip. I tried, and the unicode problem still remains.

  7. #47
    Constant Bitrate
    Join Date
    Feb 2006
    Posts
    154
    Quote Originally Posted by brandensin View Post
    yeah, i am having unicode issue as well... minor though compare to what i had to deal with.. hopefully, next release take care of it. U use foobar2000? i can't never get it to work for some reason.. maybe i should try now since i got a major problem out of the way..
    Try this, this is where I learned to use Foobar as my audio player

    Foobar2000 Player Plugin

  8. #48
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,257
    the foobar plugin is included in installer, using another one, might be going backwards
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #49
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,257
    brandensin, vinchan, i think you guys are both dealing with chineese unicode....
    best bet is to deal with Guino, but, not just say unicode problem remains...
    get a mp3 file to G, maybe a screen shot
    i tried a chineese mp file, looks fine to me, but i can never be sure
    with any unicode... since i NEVER really have to deal with unicode in USA


    some things i didnt know...

    UNICODE is only supported in ID3v2, NOT in ID3v1
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #50
    Variable Bitrate
    Auto Apps:loading...
    suavecito's Avatar
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    226
    Quote Originally Posted by mitchjs View Post
    albumart only an issue if you're using a plugin that affects the albumart indicator

    and its in most cases, MP3Art plugin

    mitch
    mitch, I am having the same problem and I am not using any plug-ins at all.

Similar Threads

  1. RR 06-01-2009 Release
    By mitchjs in forum Road Runner
    Replies: 64
    Last Post: 07-03-2009, 01:39 AM
  2. XM works in Timetrax, not RR
    By bruha in forum Road Runner
    Replies: 25
    Last Post: 12-30-2006, 08:38 AM
  3. Next release (BETA 10) delayed
    By skippy76 in forum Road Runner
    Replies: 7
    Last Post: 11-24-2005, 11:29 PM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 02:17 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •