Results 1 to 6 of 6

Thread: Ride Runner freezes when changing logo or skin?

  1. #1
    Low Bitrate IssaquahWA1979's Avatar
    Join Date
    Oct 2009
    Location
    Issaquah Washington
    Posts
    100

    Ride Runner freezes when changing logo or skin?

    Hi I am sorry if I missing something in my search but I did not find anything... I loaded the latest Ride Runner install and then installed 2 skins Crystal and Digital FX. In either skin when I try and change the default logo or the skins it makes the change and then just hangs for good. Any help is appreciated.

  2. #2
    Low Bitrate IssaquahWA1979's Avatar
    Join Date
    Oct 2009
    Location
    Issaquah Washington
    Posts
    100
    wow one week and no replies? I did a fresh install and still have the problem. I also have found out that when it is freezing the RR application is using 100% CPU usage memory usage is non existent. Any help would be appreciated.
    Custom Built Intel D510MO, 2GB RAM, M4-ATX, Elios 15" TS on custom mount.
    System installed into 2005 Dodge Ram 3500 Cummins Diesel 4x4.

    I can provide Custom fabrication for mounts or installation please contact me. CNC Machining and Powder Coating

  3. #3
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,839
    What skin do you use ?
    What player ?
    etc...

  4. #4
    Low Bitrate IssaquahWA1979's Avatar
    Join Date
    Oct 2009
    Location
    Issaquah Washington
    Posts
    100
    thanks for the reply the one that crashes on a regular basis is the Crystal Silver but the Digital FX 4 does as well. The default Carwings works fine just does not have anything I need in it. I also just downloaded the Elite skin and that seems to not only be the only one that is really stable but also is incredibly fast in comparison to the others. Now I just need to figure out how to add the buttons that I need in it.
    Custom Built Intel D510MO, 2GB RAM, M4-ATX, Elios 15" TS on custom mount.
    System installed into 2005 Dodge Ram 3500 Cummins Diesel 4x4.

    I can provide Custom fabrication for mounts or installation please contact me. CNC Machining and Powder Coating

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I've seen it too, you have to change the type of logo (static<->animated) BEFORE you choose the new logo, then it works. This isn't a issue with RR as far as I can tell.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Low Bitrate IssaquahWA1979's Avatar
    Join Date
    Oct 2009
    Location
    Issaquah Washington
    Posts
    100
    interesting I have tried every combination of logos and types I could think of as I thought maybe it was an actual logo problem but nothing works, I guess for now I will run the eLite as it seems to work just have to figure out how to make it work for me since the skin editor does not appear to work correctly. Not complaining just new to this stuff as some of it is not that straight forward.
    Custom Built Intel D510MO, 2GB RAM, M4-ATX, Elios 15" TS on custom mount.
    System installed into 2005 Dodge Ram 3500 Cummins Diesel 4x4.

    I can provide Custom fabrication for mounts or installation please contact me. CNC Machining and Powder Coating

Similar Threads

  1. Chuck's Skins lots of pics Update 7-16-07
    By Chuck in forum RR Released Skins
    Replies: 297
    Last Post: 11-10-2011, 07:22 PM
  2. EniCar the RR Clone
    By enitalp in forum Software & Software Development
    Replies: 296
    Last Post: 12-13-2008, 05:12 PM
  3. Changing Logo:
    By gold007eye in forum Road Runner
    Replies: 2
    Last Post: 03-08-2006, 06:14 AM
  4. changing my BMV2 honda logo to a toyota logo
    By 8675309 in forum Road Runner
    Replies: 3
    Last Post: 12-14-2005, 12:14 PM
  5. Changing bootup logo
    By Quattro in forum General MP3Car Discussion
    Replies: 11
    Last Post: 01-08-2004, 08:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •