Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: RR on Windows 7

  1. #21
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    what player?, what version of rr?
    what skin?

    try another player (like WMP)
    and attach a debug log

    btw RR, works perfectly in win7 x64
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #22
    Newbie
    Join Date
    Nov 2009
    Posts
    6
    Quote Originally Posted by mitchjs View Post
    what player?, what version of rr?
    what skin?

    try another player (like WMP)
    and attach a debug log

    btw RR, works perfectly in win7 x64
    Woops, it was foobar2000; I guess something is wonky with newly released fb2k 1.0 and RR.

    Thanks!

  3. #23
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74
    My earlier issues with 7 were gone when I switched to a full release from the RC.

    In addition, do NOT run 64 bit, you'll run into too many issues with driver compatibilities, and IIRC, Flash is not supported in 64 bit.

  4. #24
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    jparks, flash is a 32bit prorgram (for now)
    and is FULLY supported in X64 os with the 32 bit IE
    and other 32 bit programs

    also...

    THERE ARE NO driver issues what so ever... if you use (and you only can use x64 drivers)
    all new hardware(anything made in the last 3 years, MUST have 64 bit drivers, if they want WHQL from ms, there is no way to submit only x86 drivers to microsoft anymore)
    (signed WHQL drivers of course)

    x64 is perfectly fine to run... 32 bit applications run just fine

    parakie, im still using older .9.6.9... ill try..but i doubt they changed anything
    YES, 1.0 is crashing alot... switch back... or just use another BETTER player
    did u try another player? (foobar isnt a great player, in my opinion, crashes way too much, and offers nothing of real use)
    the problem really is its COM automation hasent been worked on in like 5 years, yea 5 years!!!)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #25
    Newbie
    Join Date
    Nov 2009
    Posts
    6
    Quote Originally Posted by mitchjs View Post
    x64 is perfectly fine to run... 32 bit applications run just fine
    Yep, I can attest to that; my setup is pretty much complete on 64 bit with no issues other than the PEBCAKs

    parakie, im still using older .9.6.9... ill try..but i doubt they changed anything
    YES, 1.0 is crashing alot... switch back... or just use another BETTER player
    did u try another player? (foobar isnt a great player, in my opinion, crashes way too much, and offers nothing of real use)
    the problem really is its COM automation hasent been worked on in like 5 years, year 5 years!!!)
    Sorry for the offtopic, but I actually can't do at all without foobar on my home pc. I need to use a lot of the advanced functionality that it and the plugins provide (that are not found in other players), and is actually the main reason I can't switch to linux full time

    But yeah, for car use, I should probably stick to something simpler that just plays music

  6. #26
    Newbie
    Join Date
    Oct 2009
    Posts
    9
    I'm having trouble with flash.ocx too.

    I get the UAC prompt, then I see "system initializing," then winamp fires up, then windows pops up and says "Ride Runner Car Entertainment Center has stopped working." After that, the Windows Program Compatibility Assistant says that "this program requires flash.ocx, which is no longer included in this version of Windows."

    I've tried following the instructions to uninstall/reinstall flash, but it hasn't helped.

    I'm running Windows 7 Ultimate x64.

    ....

    Okay, I uninstalled/reinstalled flash a second time and it works now. The only difference was that I downloaded the installer from IE instead of from Chrome... No idea why that helped, but it did.

  7. #27
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    how about the installer i posted in the sticky
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #28
    Newbie
    Join Date
    Oct 2009
    Posts
    9
    Quote Originally Posted by mitchjs View Post
    how about the installer i posted in the sticky
    Would that be RideRunnerSetup.exe from the NISU Automotive site? That's how I installed, but I kept getting the flash.ocx error until my second reinstall of Flash. I just downloaded today, btw, so it's the new January 2010 version.

    Now I have a different problem. It looks like Ride Runner is running at 800x600 and the bottom of the program is being cut off, even though I've set 800x480 in both the RRConfig General Settings and in the Carwings general.ini (which was recommended in an old post I found while searching).

    This time I'm stumped.

  9. #29
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #30
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74
    I disabled UAC

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Install Windows XP on a USB Flash Drive
    By kingofl337 in forum WinNT Based
    Replies: 8
    Last Post: 01-11-2012, 12:26 PM
  2. What Windows Version do you use with RR ?
    By guino in forum Road Runner
    Replies: 71
    Last Post: 11-27-2010, 11:30 AM
  3. The RR Replacements.
    By tripzero in forum Software & Software Development
    Replies: 32
    Last Post: 10-23-2009, 04:23 PM
  4. Resume command throws RR to 100% - All fixed
    By obrienj in forum RR Bug Tracker
    Replies: 3
    Last Post: 08-25-2008, 08:37 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •