Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: What does rr.ini setting usbsound=true do actually?

  1. #1
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448

    What does rr.ini setting usbsound=true do actually?

    From settings.txt

    "This tells RR to wait and restart the mixer when resuming from Hibernation. Mainly used to improve support of USB Sound cards. Default=false (use standard sound card)."

    Does it disable/enable the sound card on hibernate/resume?

    The reason I ask is I'm having some resume issues w/ my old Creative Soundblaster usb soundcard and am looking for a solution to it.

    TIA!
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    it waits up to 5 seconds while trying to open the mixer
    and if it finds the mixer, it opens it
    also any mixerfound this will pass through that wait...

    it is also after resumedelay

    basicly id think if resumedelay is set to give the usb device a few seconds to come back online... usbsound prob isnt needed
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    K, thanks.

    Looks like I'm gonna have to play around w/ resumedelay to give my script time to reset my usb soundcard...
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  4. #4
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Does "CLOSEWINAMP/STARTWINAMP" still work since RR's player choices have been modularized?
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    yes, the close/start functions should work for any player.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    *sigh* I don't remember this USB soundcard being so problematic on my last carPC...

    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  7. #7
    Variable Bitrate jessekilner's Avatar
    Join Date
    Aug 2008
    Posts
    266
    me either! I got soundblaster 5.1 usb and it just gives me trouble its not reliable on resume volume whatsoever with delay set to 10 and usb restart...
    Did it.. Done it... now I got to keep the neighbors kids away!!

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I've never tried a USB card (and prob. never will) -- all I hear about them is that they're a headache with drivers and that they have very poor handling of suspend/resume procedures.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Aze
    Aze is offline
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Roskilde, Denmark
    Posts
    122
    Sal: What is the exact issue you have?

    Guino: I been using all kinds of different USB solutions in my setups.
    I've never had any kinds of problems. You should give it a try...

  10. #10
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Aze View Post
    Sal: What is the exact issue you have?

    Guino: I been using all kinds of different USB solutions in my setups.
    I've never had any kinds of problems. You should give it a try...
    My issue is described here.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 11-09-2009, 10:33 AM
  2. Reload rr.ini with RR open
    By xpluis in forum Road Runner
    Replies: 2
    Last Post: 07-09-2009, 03:17 AM
  3. Replies: 10
    Last Post: 02-06-2007, 05:46 PM
  4. Weather setting in RRconfig getting reset
    By cMags in forum Road Runner
    Replies: 4
    Last Post: 05-31-2006, 08:52 AM
  5. REQUEST : rr.ini setting available in skins
    By Enforcer in forum Road Runner
    Replies: 8
    Last Post: 03-31-2006, 08:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •