Results 1 to 5 of 5

Thread: Windows crash when start RR, how to debug?

  1. #1
    Constant Bitrate
    Join Date
    Dec 2008
    Posts
    167

    Windows crash when start RR, how to debug?

    Sometimes when start the RR, windows XP crash and restart again and again. This happen recently after I configed the winamp with ASIO output. The winamp version is 5.13, my new sound card is EMU USB 0404 and the out_asio.dll is from here http://otachan.com/

    After the windows restart, it report that there is a dump. I suspect that it was caused by the asio plugin, but how to prove it? Anybody can read the dump? any suggestion to a stable asio plugin for winamp?

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    dont use asio for a a few times
    any real reason using ASIO, NO NEED FOR low latency audio in a carpc, its pointless
    is there a normal wdm driver?

    update winamp to something modern (5.13 is very old)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    In general, no "Application" causes windows to crash -- sure applications may crash but that will only close the application. Only DRIVERS can make windows crash - so definitely some DRIVER that RR/Winamp is using (audio/graphics/etc) is causing windows to crash. I would suggest following mitch's suggestion: Try a different audio DRIVER and/or a newer Winamp.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Constant Bitrate
    Join Date
    Dec 2008
    Posts
    167
    Yes, low latency is not necessary for me. I want to use the SPDIF output of the EMU0404. Have not found a driver other than ASIO to support it.

    Found a post http://www.audioasylum.com/forums/pc...s/2/28294.html

    The guy said " In order to use S/PDIF with the E-MU 0404 USB, ASIO must be used in the playback software"

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    just using SPDIF? are you using the analog also?
    if just spdif... dump that thing, and get a simple usb to spdif
    one based on a TI PCM2xxx
    that box is way overkill
    and you're stuck with custom drivers

    on ebay, tons of TI PCM options cheap, and really nice stuff
    seach "usb spdif"
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. .net Bluetooth Mobilephone Plugin
    By lambosprit in forum RR Released Plugins
    Replies: 1337
    Last Post: 06-08-2014, 08:34 PM
  2. HELP!! RR not working with Windows 7
    By afterdigital in forum Road Runner
    Replies: 28
    Last Post: 01-15-2009, 07:45 AM
  3. Replies: 4
    Last Post: 10-01-2006, 12:01 PM
  4. RR Crash: MM not found or not listening
    By wizz in forum RR Bug Tracker
    Replies: 2
    Last Post: 04-11-2005, 05:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •