Page 2 of 8 FirstFirst 12345678 LastLast
Results 11 to 20 of 76

Thread: RR 12/01/09 Release

  1. #11
    Newbie
    Join Date
    Sep 2008
    Posts
    35

    Thumbs up

    Thank you very much for this reminder screen change, guino!
    I understand what was behind it, but it didn't really make sense for me (and I believe for a lot of us). Personally I do not install anything new to my CarPC, its software and especially hardware configuration is pretty stable, and I am absolutely happy with the version of RideRunner, which was installed quite a while ago. It's been working fine for me, and did not require update, if only not that reminder.
    Now you made me, and I'm sure, many other people, very happy! Thanks a lot!

    [Got keys, and a keyboard, and gone outside to install this important update...]
    D945GCLF2, Atom 330, M2-ATX, EBY-701, Pharos GPS-500... - Assembled & Installed!

  2. #12
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    alpax, we do fix alot of little bugs, you may not have noticed them... but alot has been fixed up in the last 3 moths
    so its good to review the history information
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #13
    Newbie
    Join Date
    Sep 2008
    Posts
    35
    Quote Originally Posted by mitchjs View Post
    alpax, we do fix alot of little bugs, you may not have noticed them... but alot has been fixed up in the last 3 moths
    Yes, I do understand that. I meant that RR in its current state (or even 6 months ago) is/was already good enough for my use (not just good, but excellent! ). I realize it definitely did have some small bugs here and there, which you guys have been fixing, but they were not noticeable at all in my pretty simple setup, so RR did not really need an update in my case. The thing is - updating software in a car is a bit painful, so I try just to leave it if it's working fine. And now it seems to be possible.
    Thank you guys! Keep up the good work!
    D945GCLF2, Atom 330, M2-ATX, EBY-701, Pharos GPS-500... - Assembled & Installed!

  4. #14
    Constant Bitrate
    Join Date
    Aug 2009
    Location
    UK
    Posts
    178
    Smashing. You guys really do put a lot of hard graft into RR, thankyou. I proper love this FE!

    Any chance of getting the vol+/- buttons working when using GPS attenuated volume? That would be great.

  5. #15
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,769
    When I run RR , I use this OnSkinStart command

    Code:
    "OnSkinStart","SetApps||SetCommandLabels01||SetAppLabels||SetIcons||$default$||PresetLoader||SAY;The Multimedia system is ready||SETVAR;currentgpsname;$gpsname$||SETLABEL;!MESSAGELABEL;Welcome||GPSExec||RELAYS||RRVC||RRSched_MissedCheck",menu.skin
    With the november version , the Say command give a normal sound, but with the last version ( december), the sound is deaf , very down , after that, the sound is normal .

    I have just tested with WMP and foobar .

  6. #16
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    we havent touched speech, ever
    which is really simple and done by MS speech...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #17
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by pierrotm777 View Post
    When I run RR , I use this OnSkinStart command

    Code:
    "OnSkinStart","SetApps||SetCommandLabels01||SetAppLabels||SetIcons||$default$||PresetLoader||SAY;The Multimedia system is ready||SETVAR;currentgpsname;$gpsname$||SETLABEL;!MESSAGELABEL;Welcome||GPSExec||RELAYS||RRVC||RRSched_MissedCheck",menu.skin
    With the november version , the Say command give a normal sound, but with the last version ( december), the sound is deaf , very down , after that, the sound is normal .

    I have just tested with WMP and foobar .
    You probably changed (on accident) the sayvol/mapvol setting, check for any of these settings in RR.INI/RRConfig (Map volume) -- if you don't have either, then the default is to lower the music volume to 30% while speaking, then resume the volume when done speaking.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #18
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    For anyone having Registration issues (i.e. blank serial), I have just updated the installer (NISU site) and the reg tool (on the FAQ).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #19
    Maximum Bitrate
    Join Date
    Jun 2007
    Location
    St. Louis
    Posts
    631
    Is there something wrong with the Nisu site? I can't login to d/l the new version. I submitted an Inquiry via the contact us page but was just curious if anyone else had any issues?

  10. #20
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by nst6563 View Post
    Is there something wrong with the Nisu site? I can't login to d/l the new version. I submitted an Inquiry via the contact us page but was just curious if anyone else had any issues?
    Just tried it and it's working fine. Please check this:
    http://www.mp3car.com/vbulletin/rr-f...-can-i-do.html
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 2 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Replies: 70
    Last Post: 10-15-2007, 05:21 PM
  2. Radio control with iBus ???
    By jeep642 in forum Car Audio
    Replies: 4
    Last Post: 10-02-2007, 11:51 AM
  3. Songs and Folders not showing up in new RR Release
    By jwlionking in forum Road Runner
    Replies: 6
    Last Post: 09-06-2007, 02:55 PM
  4. Replies: 0
    Last Post: 06-11-2006, 05:49 PM
  5. RR 05-28-05.. Early Release..
    By guino in forum Road Runner
    Replies: 75
    Last Post: 06-04-2005, 08:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •