Page 4 of 8 FirstFirst 12345678 LastLast
Results 31 to 40 of 76

Thread: RR 12/01/09 Release

  1. #31
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by bratnetwork View Post
    I can't explain how, but in the previous version they displayed properly in my skin

    I'll PM Guino with some files
    Should be easily fixed once I see the files
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #32
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by bratnetwork View Post
    With this new update of RR I am having an issue with the way that ID tags are displayed in RR from FLAC files. MP3 files are fine still. I am use Foobar2000 as my player and I didn't change anything with Foobar nor did I change anything is rr.ini. I just updated to this new version of RR and ran the registration tool. Here is a pic of my audio_browser screen with the error.
    I just looked at your files... there's a big "NO NO" going on here... your flac files have ID3 TAGS!! (ID3 tags should only be used with MP3 files). However, your files also have the correct vorbis comment tags which are supposed to be used on FLAC files. RR was getting confused because of some of the data in the ID3 tag and was reading the info from the wrong place. This should be fixed for next release.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #33
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by guino View Post
    Have you tried to run Skintool as administrator ? (it may work)
    Quote Originally Posted by pierrotm777 View Post
    No . I can test that
    This shouldn't be needed, run as admin. as the newer versions do not write to it's folder(in prog's)

    Try deleting the "skintool" file in its folder if it's there. I have even a newer version (2.1.1) that I'll put in the skintool thread that yet.. adds more help
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #34
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Will also mention that I too have seen that weird first line of anti-matter that in a ilist when it loaded.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #35
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Blue ZX3 View Post
    Will also mention that I too have seen that weird first line of anti-matter that in a ilist when it loaded.
    I need to jump on this.. is it happening with all ilists, just a specific type (CL/DL etc) or maybe just the ones with/without icons ? I need a clue on where to look at this as I haven't seen it happen.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #36
    Maximum Bitrate
    Join Date
    Jun 2007
    Location
    St. Louis
    Posts
    626
    I haven't seen the screen corruption, but my ilists are now VERY choppy. No hard drive activity when it happens and I'll double check, but CPU utilization isn't high either.

    Running a 2.4Ghz Core2 based Celeron w/2GB ram, SSD, Windows 7. Seems to do it in XP as well.

  7. #37
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    Quote Originally Posted by guino View Post
    I just looked at your files... there's a big "NO NO" going on here... your flac files have ID3 TAGS!! (ID3 tags should only be used with MP3 files). However, your files also have the correct vorbis comment tags which are supposed to be used on FLAC files. RR was getting confused because of some of the data in the ID3 tag and was reading the info from the wrong place. This should be fixed for next release.
    What is the proper format for tags in a FLAC file? I will look if my ripping software has that option.

  8. #38
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Quote Originally Posted by guino View Post
    I need to jump on this.. is it happening with all ilists, just a specific type (CL/DL etc) or maybe just the ones with/without icons ? I need a clue on where to look at this as I haven't seen it happen.
    I have "anti-matter" only in CL without icons, no probs with PL or DL.

  9. #39
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by bratnetwork View Post
    What is the proper format for tags in a FLAC file? I will look if my ripping software has that option.
    The tags for FLAC files are the same exact format as in OGG files -- "Vorbis Comment" type. Your files also had that along with the ID3 tags -- hopefully you should be able to disable the ID3 tags for FLAC files only.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #40
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I have update the skintool here, last post...

    Thread
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Page 4 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Replies: 70
    Last Post: 10-15-2007, 06:21 PM
  2. Radio control with iBus ???
    By jeep642 in forum Car Audio
    Replies: 4
    Last Post: 10-02-2007, 12:51 PM
  3. Songs and Folders not showing up in new RR Release
    By jwlionking in forum Road Runner
    Replies: 6
    Last Post: 09-06-2007, 03:55 PM
  4. Replies: 0
    Last Post: 06-11-2006, 06:49 PM
  5. RR 05-28-05.. Early Release..
    By guino in forum Road Runner
    Replies: 75
    Last Post: 06-04-2005, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •