Page 8 of 8 FirstFirst 12345678
Results 71 to 76 of 76

Thread: RR 12/01/09 Release

  1. #71
    Low Bitrate mnwcsult's Avatar
    Join Date
    Mar 2007
    Location
    Maryland, USA
    Posts
    90
    To the RoadRunner Mastermind or anyone else. I currently use vlc to stream live video from rear facing cameras using the following commandline:

    "C:\Program Files\VideoLAN\VLC\vlc.exe" dshow:// :dshow-vdev="AVerMedia C038 USB Capture Card" :dshow-adev="none" :dshow-size=""

    My question is how would I incorporate this into a Road Runner button?

  2. #72
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Please do NOT double post questions.

    Thanks.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #73
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    Im having a problem with coming in/out of standby.

    It seems when i use iGuidance3, the computer will not enter standby from RR.

    If i exit RR i can go into standby from windows.

    Also, my XMPCR isnt recognized when I standby/resume from RR. I have to exit RR, then enter again and it works.

    Any ideas?
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  4. #74
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by mnwcsult View Post
    To the RoadRunner Mastermind or anyone else. I currently use vlc to stream live video from rear facing cameras using the following commandline:

    "C:\Program Files\VideoLAN\VLC\vlc.exe" dshow:// :dshow-vdev="AVerMedia C038 USB Capture Card" :dshow-adev="none" :dshow-size=""

    My question is how would I incorporate this into a Road Runner button?
    I would highly suggest you to follow the "How do I launch an application on it's own screen FAQ" then you'd just use the load command to load everything for you:

    "LOAD;vlccam.skin;VLC Camera;C:\Program Files\VideoLAN\VLC\vlc.exe|dshow:// :dshow-vdev="AVerMedia C038 USB Capture Card" :dshow-adev="none" :dshow-size="";<window title to embed VLC>"

    There's another FAQ on finding the window title to embed.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #75
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by blazinlow View Post
    Im having a problem with coming in/out of standby.

    It seems when i use iGuidance3, the computer will not enter standby from RR.

    If i exit RR i can go into standby from windows.

    Also, my XMPCR isnt recognized when I standby/resume from RR. I have to exit RR, then enter again and it works.

    Any ideas?
    1-Please provide a Debug Log (so we know the RR version & OS version and see what's happening when you ask it to standby).

    2-You're saying that you're running iG3 then CLOSING it and trying to standby and it won't work ? or are you saying that it won't standby while iG3 is OPEN ?

    3-Please make sure you're always able to standby if you never open iG3 (as it seems you've linked the running of this application with not being able to standby).

    4-Are you using that XMPCR connected by USB ? (That very old product sold by XM?) or what model is it ? how is it connected ? and how is it powered ?

    I can tell you right now that if you have the XMPCR (Old USB version), you'll likely have a whole lot of trouble with it trying to make it work after a standby/hibernate. First it is a USB device and that alone could cause trouble specially if using a HUB. Second, that the hardware likely has to be ENTIRELY POWERED OFF before it will be re-initialized. Still the fact that you're saying that closing RR and restarting it makes it work makes it seem like it's just a USB delay/initialization after resuming -- in which case you can try to add a resume delay in RRConfig.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #76
    Low Bitrate mnwcsult's Avatar
    Join Date
    Mar 2007
    Location
    Maryland, USA
    Posts
    90

    Double Post

    Quote Originally Posted by Blue ZX3 View Post
    Please do NOT double post questions.

    Thanks.
    Hi blue, as I traverse the forums looking for specific how to's before actually asking for assistance, I come across many replies along the lines of "This is the wrong board for that" blah, blah, blah ...

    So my "Double Post" here and in the DigitalFX forum while similar but not exactly the same, was my attempt not to raise the ire of some easily offended forum moderator.

    My apology for the "Double Post"

Page 8 of 8 FirstFirst 12345678

Similar Threads

  1. Replies: 70
    Last Post: 10-15-2007, 06:21 PM
  2. Radio control with iBus ???
    By jeep642 in forum Car Audio
    Replies: 4
    Last Post: 10-02-2007, 12:51 PM
  3. Songs and Folders not showing up in new RR Release
    By jwlionking in forum Road Runner
    Replies: 6
    Last Post: 09-06-2007, 03:55 PM
  4. Replies: 0
    Last Post: 06-11-2006, 06:49 PM
  5. RR 05-28-05.. Early Release..
    By guino in forum Road Runner
    Replies: 75
    Last Post: 06-04-2005, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •