Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: registration problem ?????

  1. #1
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731

    registration problem ?????

    I tried to register my copy of RR using the provided reg tool. After accepting the terms I was presented with the email and hard drive screen. How can I find my hard drive serial number, it is not displayed by the tool ?
    The road is long but we are getting there.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    what os?

    (hopefully not win9x)

    what kind of hard drive is the primary drive?
    anything special? (raid)
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    The OS is win xp pro sp3 Greek
    Disk Drive is SATA western-digital 160gb. No raid or anything special
    The road is long but we are getting there.

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    check the "Windows Management Instrumentation" service
    it should be running...

    is this OS Nlited?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    check the "Windows Management Instrumentation" service
    it should be running...
    How do you go about doing that ?

    is this OS Nlited?
    No it is not Nlited. Actually it is a fresh 2 month old install with all the goodies
    The road is long but we are getting there.

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    its in services... right click my computer, manage, services

    be really odd if your hard drive didnt have a serial number

    there is also this (wmi diag), but i got a hunch, wmi is fine
    http://www.microsoft.com/downloads/d...displayLang=en
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    I found a tool on the net that shows you the HD serial number
    the number that it shows is 8817-5421. Do you think that this is correct?
    The road is long but we are getting there.

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    no, that looks like a volume serial number
    and for this whole thing to work, WMI needs to return a valid mfg serial number
    if that doesnt happen, you cant use the registration system
    and wmi might be working...

    try this app... does it show valid data...
    neat app too
    HERE is what my cpu looks like
    Attached Images Attached Images  
    Attached Files Attached Files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Please try this tool as well and tell us what it shows for serial:
    Attached Files Attached Files
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #10
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    mitchjs, I tried your app and it shows valid data on all components.

    I tried guinos tool and I got a serial number WD-WCANM2463823. I sent this in along with my email and got back the registration code which a copied into rr.ini.
    I then set the date ahead 1 year and tested RR. Unfortunately the warning screen came up.


    Edit.
    The code the I got had the form
    regcode=........
    regmail=.........
    At first I thought that I was supposed to copy also the line regmail=... to my rr.ini
    After removing the regmail=... entry from my .ini file everything is OK.

    Thank you both for your time an patience
    The road is long but we are getting there.

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. reconnected puter and now audio problem..
    By NYCdesignkid in forum Car Audio
    Replies: 2
    Last Post: 05-30-2006, 11:09 PM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •