Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: winamp issue

  1. #11
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    i searched and nothing came up guess i didn't use the right search terms

    figures,
    yonu

  2. #12
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    yea... thats ok... sometimes its hard to search, cause you dont know what to search for
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #13
    Newbie
    Join Date
    Jan 2007
    Posts
    37
    I think i am having the same issue. Ride Runner only played an album one time with winamp. Then i when i tried to change to a song in a different album nothing but a 1 no song title shows up in the song list. Im completely lost. Only way I can play music is to set windows media player as my player instead of winamp. What am I doing wrong?

  4. #14
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by MrCummings View Post
    I think i am having the same issue. Ride Runner only played an album one time with winamp. Then i when i tried to change to a song in a different album nothing but a 1 no song title shows up in the song list. Im completely lost. Only way I can play music is to set windows media player as my player instead of winamp. What am I doing wrong?
    You may want to check if winamp is still loaded after RR closes, and post a debug log for us to examine.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #15
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Im working out the bugs on my new install..

    Im having something similar. I have it set to always resume, but when I reboot, my playlist is empty about 90% of the time.

    I was looking for a command to "add directory to playlist" when I came across this thread

    I have a car2PC adapter and this is in my EXECTBL.ini

    "DS 001","LOADLIST;C:\Program Files\winamp\winamp.m3u;MUSIC"
    "DS 002","LOADLIST;C:\Program Files\Road Runner\playlists\ALTROCK.m3u;Alternative Rock"
    "DS 003","LOADLIST;C:\Program Files\Road Runner\playlists\CLSKROCK.m3u;Classic Rock"
    "DS 004","LOADLIST;C:\Program Files\Road Runner\playlists\HARDROCK.m3u;Hard Rock"
    "DS 005","LOADLIST;C:\Program Files\Road Runner\playlists\RAP.m3u;Rap"
    "DS 006","LOADLIST;C:\Program Files\Road Runner\playlists\TECHNO.m3u;Techno"

    Since by default DS 001 is the default I am assuming this was my issue (it was initially blank)

    Not sure if you have a car2PC adapter, but maybe we can zero in on the cause, or eliminate it as the cause.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  6. #16
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    This morning the music was there, but I can almost predict it wont be there when I boot it up this afternoon.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  7. #17
    Newbie
    Join Date
    Jan 2007
    Posts
    37
    Quote Originally Posted by guino View Post
    You may want to check if winamp is still loaded after RR closes, and post a debug log for us to examine.
    Winamp closes and the agent remains in the system tray. I did a complete uninstall and reinstall. Carwings worked fine until I switched to dfx4. When i switched back to Carwings the issue continues. I have to actually choose "add" to place songs/albums into a playlist. The traditional double clicking on a song in the browser does not create a new playlist and start playing anymore. A 1 with no song name gets listed with no sound. Ive uploaded the debug.txt file. Thankyou.
    Attached Files Attached Files

  8. #18
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    1-There have been several issues reported with early versions of winamp -- your debig shows version 5.07 -- if that is the version of your winamp, please update to the newest NON-LITE version and try again.
    2-I do NOT recommend using the winamp agent, it doesn't offer any benefit to RR itself.
    3-DFX has a command to KILL winamp when exiting, so you may want to try removing that.
    4-When testing, open task manager BEFORE you open RR, then see if there is any winamp process running, and if so, kill them. Try RR after that and see what happens.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #19
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Guino,

    Thanks for the info. I upgraded winamp to the latest version and that cleared up my issue.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Winamp not communicating with riderunner?
    By CTdubbin in forum Road Runner
    Replies: 3
    Last Post: 11-29-2009, 06:35 PM
  2. Replies: 11
    Last Post: 09-06-2009, 08:20 AM
  3. Finally broke winamp 2.95
    By blk02si in forum Road Runner
    Replies: 1
    Last Post: 04-28-2006, 09:40 AM
  4. Winamp hanging on wakeup
    By BerkeleyTiger in forum Media Engine
    Replies: 0
    Last Post: 04-01-2006, 12:03 PM
  5. Winamp Plug-In Sets iPod Music Free
    By Gobby in forum General MP3Car Discussion
    Replies: 17
    Last Post: 08-12-2005, 12:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •