Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: winamp issue

  1. #1
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515

    winamp issue

    ok I am in need of some minor help here I am having an issue with rr and winamp If i open and close winamp normally it reloads the playlist. If I open RR and start playing songs then exit it deletes the winamp.m3u file in the winamp folder and when I reopen RR it starts with a blank playlist. any ideas

    on aside note will onsuspend and onresume work with standby or are thy hibernate only?

    thanks,
    yonu

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    onsuspend/onresume work with standby and hibernate.

    There's nothing in RR to delete the winamp.m3u file, so it's either a plugin or another application doing it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    ok thanks just have to figure it out then

  4. #4
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    question any idea what plugin could cause this I have nothing but the default plugins and digitalfx4 installed in the RR the odd thing is I have a duplicate copy of rr and the OS on a Virtual machine for configuring and working on skin changes easier and it doesn't do this with the winamp.m3u. Is there any way it could be HW related or am I grasping at straws the reason I say this is I decided to go from using hibernate to standby hince the onsuspend question and it is odd if use the onsuspend and onresume for phoco they work fine with hibernate but not with standby but they behave perfectly in the virtual environment.

    sorry for the long winded post,
    yonu.

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    RR treats hibernate and standby exactly the same. However I can't say much for how Phoco handles it.

    As for plugins, you can check your plugins folder and check your menu.skin file in the DFX skin (lines starting with X,) -- you can back them up then disable/remove them all to see, then if it works fine, add them back one by one to see which one is causing the problem (if any). Otherwise this maybe an outside application issue.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    ok will give that a shot

  7. #7
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    I just found the answer to my suspend issue for some reason it isn't running the onresume command any thoughts on that would be great

    will work on the winamp thing tomorrow is to late to go out to the car lol

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by yonu View Post
    I just found the answer to my suspend issue for some reason it isn't running the onresume command any thoughts on that would be great

    will work on the winamp thing tomorrow is to late to go out to the car lol
    Can you make a debug log of your standby which isn't executing onresume ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    I can still upload the log but everything seems to be working now for some reason on the winamp I had to remove the kill winamp line from the dx4 exectbl and the resume function is working just wish i knew why I didn't have to remove the kill winamp.exe line in the virtual machine.

    Thanks for the help

  10. #10
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    ugh, how many times have i posted that kill winamp issue...
    someone pull that out of dfx4

    i know, dfx5 is coming...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 1 of 2 12 LastLast

Similar Threads

  1. Winamp not communicating with riderunner?
    By CTdubbin in forum Road Runner
    Replies: 3
    Last Post: 11-29-2009, 06:35 PM
  2. Replies: 11
    Last Post: 09-06-2009, 08:20 AM
  3. Finally broke winamp 2.95
    By blk02si in forum Road Runner
    Replies: 1
    Last Post: 04-28-2006, 09:40 AM
  4. Winamp hanging on wakeup
    By BerkeleyTiger in forum Media Engine
    Replies: 0
    Last Post: 04-01-2006, 12:03 PM
  5. Winamp Plug-In Sets iPod Music Free
    By Gobby in forum General MP3Car Discussion
    Replies: 17
    Last Post: 08-12-2005, 12:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •