Results 1 to 6 of 6

Thread: Wrong screen loading - winamp pl disappears

  1. #1
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74

    Wrong screen loading - winamp pl disappears

    I updated to the December release after uninstalling the previous ver.

    Then the problems started...

    Running DX4 skin..

    Winamp will not keep a playlist.. I can set a playlist, and when you launch RR it removes EVERYTHING from that playlist... I can load a playlist in RR, shut it down, and restart it, and poof, it's empty again...

    I also had an issue where the first menu screen displayed the speedo correctly, but the second menu screen did not... the top and bottom portin isnt there, only center.

    I am running a Dell Studio Hybrid, 3GB DDR2, T6400, 250gb hd.. 800x600 4:3... running XP pro..

    I then installed an application I shouldn't have, and it borked my computer, so I installed 7 Ultimate..

    Got everything set back up, as far as TS drivers, DX4, iG, etc etc... double and triplechecked my config, and everything is as it should be..

    STILL having an issue with not saving playlist/keeping playlist, even though it worked perfectly in the previous release.. STILL having an issue with the top and bottom of the speedo on the second menu screen not appearing correctly (at all, really)..

    And now.. Here's even screwier...

    I try to launch GPS either from main menu or from the music screen, and it launches the 'themes' menu (where you choose color theme) and then locks up..

    Whiskey Tango Foxtrot, over.

    I have double checked that the link is correct in setup and in the .ini....

    I have not tried the 1/1 release...


  2. #2
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74
    Really? Nothing?

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Please make a debug log -- and if you don't use Phonecontrol.net or mapmonkey, I highly suggest you try 1/1/10, then make a debug log if you still have the same issues.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    jparks, you did remove the kill winamp from dx4 right?
    and
    you got the updated files from the DX4 thread right?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Low Bitrate jparks27's Avatar
    Join Date
    Feb 2006
    Location
    Maryland
    Posts
    74
    kill winamp from DX4 did the trick, reinstalling killed the mapping issues...

    Weird how an install would corrupt all by itself, but it's working now..

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    i dont see how an install (of riderunner) get corrupts
    unless a file was inuse, but the installer would have told you during the install

    Dx4 is a massive skin, and does need a update
    i always say when in doubt try it on carwings
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  2. Archive
    By Bitoholic in forum Mobile Media Center
    Replies: 2358
    Last Post: 09-21-2006, 05:59 PM
  3. Spectrum Analyzer Winamp Visualization, Full Screen anyone??
    By J187 in forum Software & Software Development
    Replies: 1
    Last Post: 06-09-2005, 06:31 PM
  4. full screen winamp
    By djmickyg in forum Software & Software Development
    Replies: 8
    Last Post: 03-25-2004, 06:59 AM
  5. winamp screen position
    By jstrain in forum Off Topic
    Replies: 4
    Last Post: 05-12-2002, 12:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •