Results 1 to 5 of 5

Thread: Help with Ride Runner and HD radio

  1. #1
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67

    Help with Ride Runner and HD radio

    I have the directed hd radio and the cable made to connect it to the pc. I am using the elite lite skin. I can not get the hd radio to work with ride runner. I have chosen hd radio under radio and went though all my com ports and it will not find it. Any ideas? It works when I use the software downloaded from the site i ordered the cable from. Its the cable from the guy on here (Mike maybe)

  2. #2
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Quote Originally Posted by Joshc8503 View Post
    I have the directed hd radio and the cable made to connect it to the pc. I am using the elite lite skin. I can not get the hd radio to work with ride runner. I have chosen hd radio under radio and went though all my com ports and it will not find it. Any ideas? It works when I use the software downloaded from the site i ordered the cable from. Its the cable from the guy on here (Mike maybe)
    Cable guys name is Mitch and yes he is here. When you wait him to answer your question, you could read this thread and search for answer Click

  3. #3
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    thanks for the help

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    josh, i assume you got it from me

    is something else set in RR, grabbing the comport?
    really only 2 settings needed in RR.ini

    Radio=HDRadio
    HDRadioPort=x

    x = comport
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Low Bitrate RonsRed88's Avatar
    Join Date
    Aug 2009
    Location
    Western Washington State
    Posts
    93
    Once you get it working you'll probably want to add "hdvolume=xx" to your your rr.ini file. The xx can vary from 0-90 with 75 being the default. I have mine set to 50 because the volume was so loud it was still blaring even with the PC volume as low as it would go.

    Ron

Similar Threads

  1. 07 Chrysler 300 Limited - In Dash PC
    By BCasey in forum Worklogs
    Replies: 60
    Last Post: 07-24-2012, 09:27 AM
  2. HD Radio Commands
    By MGD in forum Road Runner
    Replies: 8
    Last Post: 07-23-2009, 03:01 PM
  3. Directed HD Radio Tuning
    By mattstevenson in forum Road Runner
    Replies: 4
    Last Post: 05-05-2009, 03:24 PM
  4. HD Radio Skin For BMV2
    By bratnetwork in forum RR Skins
    Replies: 1
    Last Post: 01-26-2009, 01:21 PM
  5. HD Radio + Latest Road Runner not working for me
    By BlackStealth in forum Road Runner
    Replies: 11
    Last Post: 09-28-2008, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •