Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Audio problems with VLC on RR

  1. #1
    Newbie
    Join Date
    Sep 2007
    Location
    Italy
    Posts
    40

    Audio problems with VLC on RR

    Hi,
    I'm having some problems with RR and VLC. The videos are playing fine outside RR with VLC player, but for some videos played on RideRunner the sound is not clean. It's a lot higher than the video played outside RR, but not clear at all.

    I'm using the last version of RR (February'10), VLC 1.05. I have an epia nano itx NX 1500 with an external sound card Audigy 2 NX. I'm using the AUX ingression of my unit

    I prefer use VLC instead of Mplayer Classic which is crashing often, and it uses a lot of CPU in confront of VLC player.

    Can anyone please help me?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    RR uses the VLC component to play videos -- generally, whatever you setup in VLC outside RR is what will work inside RR. There's another VLC plugin you may want to try, but in RR we set the VLC plugin to play at 100% of the volume, if 100% volume is too high for your audio settings outside RR, then it will be too high inside RR as well. I would recommend trying to adjust the audio settings in VLC so that 100% volume plays fine outside RR then it will also play fine inside RR. If this can't be done, we may have to add a setting for the default volume to use inside RR when using VLC for video.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Sep 2007
    Location
    Italy
    Posts
    40
    Thanks Guino for answering to my question.

    I also set the volume to 100% outside RR but it's lower than the volume played inside RR. The volume is not a problem for me, the real problem is that the audio for some videos played indside RR are not clear, and the same videos played outside RR are clear.

    I also give a try to the other VLC plugin availble for RR.

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    we're working on a default volume setting for the VLC video player for next release.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Newbie
    Join Date
    Sep 2007
    Location
    Italy
    Posts
    40
    Thanks again guino, but maybe I did not explain well my problem, the louder volume is not a problem, the real problem is the audio quality.

    Playing a video inside RR with VLC has a lower audio quality than playing the same video outside RR with VLC.

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    This "lower quality" is likely just "distortion" of the audio caused from the higher volume. If the default volume setting doesn't fix it, I'm afraid you'll have to figure out what settings could be causing it on VLC itself (as the VLC control doesn't provide much of any audio control settings).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Newbie
    Join Date
    Sep 2007
    Location
    Italy
    Posts
    40
    I could set up the lower volume on VLC and also lowered inside RR, but the audio quality inside RR it really sucks. I cannot use it in this way.

    I also uninstalled and installed the last version of RR but without positive results.

    What else could I do?

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    you do relize, that RR does ZERO audio processing
    and i mean ZERO

    thats why it depends on other players, shuch as winamp, windows media play, vlc, media player classic... and on and on...

    something elses it at play with your set up...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    Newbie
    Join Date
    Sep 2007
    Location
    Italy
    Posts
    40
    I know that the audio is processed by VLC and not RR, but outside RR every video plays fine, it's inside RR that I have problems. I don't know what should I do or what should I change to make it work.

    I also checked the CPU load and it's always under 50%. Nobody has similar problems?

  10. #10
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    @mitchjs:
    Just to get that right and narrow down the problem:
    You say that RR does nothing about audio. What about video ?

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 08-23-2008, 08:38 PM
  2. Few problems Im having with RR,......Easy to fix if you know how?!
    By MrSkipsey in forum General MP3Car Discussion
    Replies: 5
    Last Post: 02-17-2008, 09:31 AM
  3. Can anyone help me with my RR problems?
    By mad212 in forum Road Runner
    Replies: 6
    Last Post: 01-28-2008, 02:39 PM
  4. CarPC audio problems
    By aal2000 in forum Car Audio
    Replies: 2
    Last Post: 09-07-2005, 08:40 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •