Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Ride Runner and Windows 7 32bit

  1. #11
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    I used the new version of rr that came out this month and gdi+ is checked. still same error. maybe i should just go back to xp and see if that works.

  2. #12
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    bump for help/suggestions

  3. #13
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Post a zip of your rr.ini and your skin.ini (frm elite skin) so I can take a look at it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #14
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    ok at work right now will attach when i get home

  5. #15
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    Attachment 58117

    Here is the two files I am using.

  6. #16
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I just wanted a zip file with your RR.INI and SKIN.INI -- those are just two small text files found in RR's folder and in the Elite skin folder. You posted a zip with RR and the Elite skin.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #17
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    ERROR: GDI+ support is requested, but unable to create object, possible cause, 'GDIPlusWrapper.dll' is not registerd


    this is why... did u strip anything out of the windows 7 installation you did?
    i have installed RR on many fresh windows 7, and NEVER had any issues
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #18
    Newbie
    Join Date
    Feb 2010
    Posts
    11
    I am having this same problem, fresh install of windows 7 (from an iso) as well as fresh installs of riderunner, flash, directx, everything else i could think of. Im thinking since its a fresh OS i may need to update video drivers, as this may be causing issue (correct me if im way off) but here are my rr and skin ini files.
    Attached Files Attached Files

  9. #19
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    ok i got mine fixed by installing gdi+ from microsoft and reinstalling ride runner. Now I have a new issue. Everything works with ride runner except my music player. I can play music from my music folder on my desktop. When I try to play music using ride runner it shows the song to be playing but I have no sound. Go out of ride runner and play music straight from the folder its saved in and everything works fine. So, just no sound when playing music from ride runner. Any ideas?

  10. #20
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by J_Eatwell View Post
    I am having this same problem, fresh install of windows 7 (from an iso) as well as fresh installs of riderunner, flash, directx, everything else i could think of. Im thinking since its a fresh OS i may need to update video drivers, as this may be causing issue (correct me if im way off) but here are my rr and skin ini files.
    Your INI files seem fine.. there must be something in common between your install and Josh's that is causing the issue. I also have Win7 32bit (Ultimate) setup on a laptop and it has no issues. Could be something related to the install or OS related. You may want to try looking for this GDI+ for win7 (which should already be in there though), then re-install -- maybe a win7 starter doesn't come with it or something ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 07 Chrysler 300 Limited - In Dash PC
    By BCasey in forum Worklogs
    Replies: 60
    Last Post: 07-24-2012, 09:27 AM
  2. Road Runner on Windows 7 beta
    By DaveDog in forum Road Runner
    Replies: 16
    Last Post: 12-18-2009, 12:02 PM
  3. starting road runner with windows
    By taker73044 in forum Road Runner
    Replies: 3
    Last Post: 09-22-2008, 11:22 AM
  4. Windows media player in Road Runner?
    By bigbuffs in forum Road Runner
    Replies: 8
    Last Post: 01-02-2008, 11:01 PM
  5. How to Speed up Road Runner
    By JohnWPB in forum RR FAQ
    Replies: 4
    Last Post: 09-15-2007, 01:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •