Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Ride Runner and Windows 7 32bit

  1. #21
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Joshc8503 View Post
    ok i got mine fixed by installing gdi+ from microsoft and reinstalling ride runner. Now I have a new issue. Everything works with ride runner except my music player. I can play music from my music folder on my desktop. When I try to play music using ride runner it shows the song to be playing but I have no sound. Go out of ride runner and play music straight from the folder its saved in and everything works fine. So, just no sound when playing music from ride runner. Any ideas?
    That is very odd again, in any case, which player did you select in RRConfig (Winamp/WMP/etc) ? maybe you want to try another one just to see... in any case, if you have winamp or foobar selected be sure that it is installed and that you have the right path set to it. WMP/FMOD don't require anything else.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #22
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    winamp is what i am using. It is installed and I have check to make sure the path is correct. Winamp works fine for playing songs when not using riderunner. The son loads in ride runner and the status bar moves like the song is playing there just isn't any sound.

    Update - just went out on break and tried using WMP and it works. So, it is something with RR and Winamp.

  3. #23
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    When using winamp, did you check the mixer screen to see if the winamp volume isn't all the way down ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #24
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    ok i am now haveing the issue wherre everytime i close ride runner and/or restart the computer, my winamp sound on the equlizer bar goes to the bottom and i have to manually raise it to get sound. How can I fix this. My system volume bar and the skin shows my volume for the computer to be at 25% or so and the winamp is all the way down. I get no sound from music player until i raise the bar for winamp. Also tried wmp and the same thing happens.

  5. #25
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    josh, how about attaching a debug.txt of the session....
    run rr, move ur winamp bar... then exit rr
    then attach debug.txt

    thats really how we can help you faster
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #26
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    here is my debug file
    Attached Files Attached Files

  7. #27
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    i dont see anything out of the ordinary....

    this is a little vauge to me "winamp sound on the equlizer bar"
    im not 100% sure what that means

    id like you to switch to WMP and Carwings... and after you adjust the "winamp volume" on the mixer screen... exit rr

    and take a look at wmprr.ini , 1st line should not be 0
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #28
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    can you switch the winamp output plugin between directsound and waveout to see if it makes any difference ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #29
    Low Bitrate
    Join Date
    Nov 2009
    Posts
    67
    how do i do that?

  10. #30
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Joshc8503 View Post
    how do i do that?
    Open winamp settings (outside RR) and go into the "Output" section, there should be 3 options: DirectSound, WaveOut and Diskwriter... select DirectSound and try it, then select WaveOut and try.. compare the results.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 3 of 3 FirstFirst 123

Similar Threads

  1. 07 Chrysler 300 Limited - In Dash PC
    By BCasey in forum Worklogs
    Replies: 60
    Last Post: 07-24-2012, 09:27 AM
  2. Road Runner on Windows 7 beta
    By DaveDog in forum Road Runner
    Replies: 16
    Last Post: 12-18-2009, 12:02 PM
  3. starting road runner with windows
    By taker73044 in forum Road Runner
    Replies: 3
    Last Post: 09-22-2008, 11:22 AM
  4. Windows media player in Road Runner?
    By bigbuffs in forum Road Runner
    Replies: 8
    Last Post: 01-02-2008, 11:01 PM
  5. How to Speed up Road Runner
    By JohnWPB in forum RR FAQ
    Replies: 4
    Last Post: 09-15-2007, 01:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •