Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Master Volume Control Issue With Prodigy 7.1 Hifi

  1. #1
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Israel
    Posts
    147

    Master Volume Control Issue With Prodigy 7.1 Hifi

    Hi

    I've replaced my sound card from Soundblaster Audigy 2 ZS ( using kx drivers ) to Audiotrak Prodigy 7.1 HIFI
    And for some reason I have issues controlling the master volume line
    In RRConfig its set on : Soundcard - 0 , Line - Master Volume
    rr.ini - mastervolmap = 0

    The response i get is :
    On executing VOL+/VOL- master volume is set to minimum and stays there no matter what
    Volume label starts with and stays on 0%

    I can control the master volume line just fine from the windows mixer

    I can control the wave line just fine from RR ( But since im using Kernel Streaming its doesn't respond , Also controlling the player volume isn't really feasable.. )

    OS : Windows Xp Pro SP3
    RR : Latest Ver. ( Feburary )

    Attached 2 Debugs -
    1.Debug - Master ( Trying to control master line and not working )
    2.Debug - Wave ( Trying to control wave line and working )

    Thanks in advance ,
    Madboy
    Attached Files Attached Files
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Interesting issue. Your debug shows the Master volume present there and shows no specific issue.

    First thing I'll ask is that you're using the latest recommended drivers for this sound card as those volume issues are often related to driver issues.

    Next, can you please set the master volume to 20% in the windows mixer and see what it shows in RR without using VOL+/VOL- ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Israel
    Posts
    147
    Yes its the latest version of the drivers for winxp ( 1.02 )

    When I set the master volume to 20% or anything else for that matter its shows 0%
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  4. #4
    Newbie
    Join Date
    Jun 2006
    Posts
    6
    I am having same problem, whit different Sound card, I started post yesterday, and having same problems from after I installed latest RR.

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    please try this program, does it control the master?
    Attached Files Attached Files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    Quote Originally Posted by Boco View Post
    I am having same problem, whit different Sound card, I started post yesterday, and having same problems from after I installed latest RR.
    how about telling us the OS, the soundcard make/model...
    that would be helpful you know...
    -
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Newbie
    Join Date
    Jun 2006
    Posts
    6
    My OS is :Windows XP
    Sound card is Hercules Muse Pocket LT 5.1 (latest drivers for Winxp installed)

    I tray to send my debug earlier but think something went wrong will add again.

    Hope this wil help
    Attached Files Attached Files

  8. #8
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Israel
    Posts
    147
    Quote Originally Posted by mitchjs View Post
    please try this program, does it control the master?
    Yes it does
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    mayboy, what are your speaker settings?

    stereo?
    quad
    5.1?
    7.1?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Israel
    Posts
    147
    8 channels through ASIO ( using the card's internal routing )
    WDM+MME recorded to ASIO input -> Audiomulch outs to 8 channels using ASIO
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

Page 1 of 2 12 LastLast

Similar Threads

  1. Soarer Volume Control
    By Beezer in forum Hardware Development
    Replies: 14
    Last Post: 03-11-2012, 11:47 PM
  2. Hardware Review: JL Audio CL-RLC volume controlled preamp
    By soundman98 in forum The Review Palace
    Replies: 46
    Last Post: 06-12-2011, 08:30 PM
  3. Volume keyboard control go above expected range
    By marchello2000 in forum StreetDeck Bug Reports
    Replies: 8
    Last Post: 06-28-2007, 09:41 AM
  4. M-Audio with ASIO volume control
    By mkysimes2 in forum Road Runner
    Replies: 6
    Last Post: 04-16-2007, 11:25 PM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •