Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: HORM and Resuming music

  1. #1
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277

    Question HORM and Resuming music

    I have done lots of searching and reading and tried everything but I can't get RR to resume playing music.

    I am using DFX4 with winamp 2.95.

    RR saves correctly to the HORM drive but when the computer resumes I can tell RR is trying to resume the playlist but never loads anything. The playing status bar shows full and then blank and full again. If I goto music the loaded playlist is RRPL. I took a look at the horm cache and it has the correct playlist saved. It just won't load that on resume.

    I haven't had a chance to turn on debug to see what is happening. Where doesn't is save the debug file? Since it would be lost anyway with EWF.

    Any idea's, maybe someone has seen this before?


    Thanks.
    FKA psptibby

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    It should copy the debug.txt from before shutting down onto debug_shutdown.txt in the horm drive. When resuming it should continue with the debug.txt file in RR's folder.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    So I just need to enable debug in the ini correct? Is there a option in RRConfig for that? I can look after work.
    FKA psptibby

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    make sure u remove the kill winamp in DX4
    this is a ongoing issue!!
    there are plenty of threads on it

    look in exectbl... i dont know exactly...


    but im not sure its a issue here...

    yes RRCONFIG page 4
    debug and debug fresh


    also because you dont provide info, I say it again, use the NEWEST RideRunner
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Ah...mitch showing some more dfx4 love...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #6
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    I will take a look, I didn't find anything in the exectbl, but i will do some searchs and see what i come up with.


    Sorry about that I am using the lastest verison, just rebuilt it with cf in the last few weeks. I was looking for another skin but just can't anything aas featured filled as DFX4. Just wish there was something newer. Seems like there isn't as much activey compared to a few years ago when is started all this, probably 05.
    FKA psptibby

  7. #7
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    I found the killwinamp entry, so on my way home today will be the test if it resumes. I think it will work.
    FKA psptibby

  8. #8
    Variable Bitrate
    Join Date
    May 2005
    Location
    Monterey, CA
    Posts
    277
    it didn't work, i am going to try it again.
    FKA psptibby

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    debug....
    try another player too
    WMP
    and use carwings_dynamic_lite
    get it working there
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Try reformatting your horm drive and reseting the hibernation point.

    I've run into this issue a few times where the cache is being saved, but not resuming.

    S
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 27
    Last Post: 09-16-2009, 12:39 PM
  2. Issues with HORM - Prompt at startup
    By BikeBoy24 in forum WinNT Based
    Replies: 4
    Last Post: 05-28-2009, 10:01 AM
  3. resuming after HORM
    By 4puteruser in forum Software & Software Development
    Replies: 4
    Last Post: 09-07-2008, 12:27 PM
  4. HORM and Harddisk ?
    By Konrad in forum WinNT Based
    Replies: 2
    Last Post: 02-21-2006, 12:36 AM
  5. horm and RR playlist resumes thoughts
    By M pro in forum Road Runner
    Replies: 19
    Last Post: 09-21-2005, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •