Page 3 of 12 FirstFirst 123456789101112 LastLast
Results 21 to 30 of 120

Thread: RR 04-01-2010 Release

  1. #21
    Low Bitrate
    Join Date
    May 2008
    Location
    Connecticut
    Posts
    71
    Quote Originally Posted by Blue ZX3 View Post
    Was a Bug report made for the issue your talking about? If not, then is possibly why Mitch didn't know of it.
    Blue, mitch & I fiqured the issue out & I wasn't sure i it needed to be corrected in the core code.

  2. #22
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    oh, yea.. that

    when you dont have a radio...

    its fixed
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #23
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838

    Smile

    Quote Originally Posted by mitchjs View Post
    does notepad open?
    yes, if i change my first online event by ,"ONLINE","RUN;notepad.exe", rr run very well and a notepad windows opening.

    Quote Originally Posted by mitchjs View Post
    has nothing to do with where it is in the exectbl (not exactly
    so, where i define my events ?

    Quote Originally Posted by mitchjs View Post
    after rr is running...
    ???

    Quote Originally Posted by mitchjs View Post
    try, disconnecting internet, and u will see OFFLINE fire, then reconnect internet, and u will see ONLINE fire
    I firstly tried that:
    - run rr offline, rr run well and i see will my offline event. I put my internet connection on, an i see well my online event.

  4. #24
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    pierrotm777

    i dont know what you're asking, you put the events in exectbl.ini just like any other command, following all normal rules that apply to using exectbl commands, ie downward translation only

    ONLINE and OFFLINE events work... if you dont get an OFFLINE, windows still sees a working network connection, its not 100% you know, its not like windows is pinging a web site... anotherwards a connection from pc to router is good enough for windows to think its online, at least it seems that way to me

    you could always write a plug in, that pings a web site every 30 seconds, and if it doesnt respond, do something, course that not 100% too...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #25
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Ya, basically if windows can aquire an network address local or Internet it thinks that it's connected.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #26
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    in this new version, the audio is paused when you leave the video mode with button "EXIT"

  7. #27
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by topjohn View Post
    in this new version, the audio is paused when you leave the video mode with button "EXIT"
    The default behavior for video playback is to close when you leave the video player -- unless you're only going into the mixer or the video browser. You may want to check your debug file to see if the commands are executing as expected (or something else is executing as well). And let us know what it "used" to do normally for you.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #28
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    you always look good in making me do things to see why it does not work, it worked just fine with the March release, if I tell you that when I leave the video mode that does not react as in the previous version, is there a problem with your new version, I did not change my skin in the meantime, it would be wise to check if it did this in everybody.

    I checked with the skin Carwings_Dynamic_Lite and it feels exactly the same thing, so there is a problem.

  9. #29
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    Quote Originally Posted by topjohn View Post
    in this new version, the audio is paused when you leave the video mode with button "EXIT"
    this statement needs to be defined, what do you mean AUDIO is paused?

    when your in the VIDEO MODE, aka watching a video it has audio with it... when you exit video.. the video stops, and hense the audio with it...

    it has always been this way... far as i can remember...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #30
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    When I leave the video, MP3s pause, while all other versions of RR, when I exit the video, MP3s are PLAY

Similar Threads

  1. XM Direct protocol, Need help with commands !!!
    By Cinfraco in forum Car Audio
    Replies: 1
    Last Post: 07-28-2007, 05:10 AM
  2. RR + Mappoint 04 Not workin?
    By IntellaWorks in forum Road Runner
    Replies: 10
    Last Post: 07-13-2006, 10:19 AM
  3. Flash RR Skin Beta Release
    By CdRsKuLL in forum RR Skins
    Replies: 44
    Last Post: 01-15-2006, 07:48 PM
  4. RR 05-28-05.. Early Release..
    By guino in forum Road Runner
    Replies: 75
    Last Post: 06-04-2005, 08:36 PM
  5. RR 2-27-05... LATE Release (Fixes)..
    By guino in forum Road Runner
    Replies: 79
    Last Post: 03-02-2005, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •