Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: A few 'issues'.

  1. #1
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369

    A few 'issues'.

    I've had a few problems with the last 2 releases. 3/1- the line-in will not unmute, even though I have it checked in config. I have to go into the EQ screen and click the line-in button a few times, then it stays on and works. BUT, sometimes the music (MP3's) will play along with the radio. I have to pause the MP3.

    Also, pre-load screen will not load or stay in the RR.ini after turning off the computer. I have to run config and set them again.

    With the 4/1 release, same issues but now the CPU usage is way up around 60%, as where with 3/1 it was around 10% or less.

    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    something on your machine....
    no major changes in the release

    why would the line-in unmute anyway? the only way it would if something asks it to

    sounds like something it writing to your rr.ini (rr wont do that on its own)

    cpu% flash issues... are u at the latest flash? see sticky

    usually 1st thing i say, is use carwings_dynamic_lite
    (this time its not the 1st thing... but still applies)

    also.. before you say i have it checked in rrconfig... id look at rr.ini directly in text editor
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by Mitch
    id look at rr.ini directly in text editor
    This would normally be the que for E to suggest his "notepad fix all" saying...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    hehe, well the other day someone insisted they didnt change anything in thier skin, only to find "resumemusic" was changed in rr.ini
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,617
    Quote Originally Posted by Blue ZX3 View Post
    This would normally be the que for E to suggest his "notepad fix all" saying...

    Notepad FTW




  6. #6
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Ok, I'll check it with notepad.

    As for the line-in unmuting...it should be muted when you are using the music (MP3,etc) function and then unmute when you select the HD radio. But why would the MP3's still play when I'm using the radio? Since I got the new MB, it does this but have no idea why.

    Thanks.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  7. #7
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    Quote Originally Posted by PontiacGA View Post
    Ok, I'll check it with notepad.

    As for the line-in unmuting...it should be muted when you are using the music (MP3,etc) function and then unmute when you select the HD radio. But why would the MP3's still play when I'm using the radio? Since I got the new MB, it does this but have no idea why.

    Thanks.

    hard to say why(skin names is one reason)... you asking me to answer that blind folded..
    try enlighting me, post a debug.txt of the session using carwings_dynamic_lite
    and post your rr.ini

    oh, when i say post... i mean attach
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #8
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Ok, the preload screen is fixed and so is the CPU usage issue. I thought I installed 10.

    Heres those files. I usually use DFX 4.0, but switched to the FE you asked for.
    Attached Files Attached Files
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    so using carwings dynamic, going from radio to mp3s, does radio mute?

    its hard to argue with the log

    4/8/2010 10:09:42 AM: Executing: Audio
    4/8/2010 10:09:42 AM: HDRadio---> RadioActive: Active = false
    4/8/2010 10:09:42 AM: HDRadio---> RadioActive: Active = false, .MuteOn


    one thing you're using the line in plug in...
    but WMPRR, which of course doesnt have that...
    id set
    uselineinplugin=false

    thats gonna open a few issues
    maybe not... we do have some safety checks


    try that, and let me know...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    No problem with the radio muting when going to MP3's. Just vice versa.

    I'll try that then and let ya know. Thanks again.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

Page 1 of 3 123 LastLast

Similar Threads

  1. Centrafuse 2.0 RC4
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 06-10-2008, 08:31 PM
  2. Device Issues / Hibernation Issues / and Screen Question!
    By HiJackZX1 in forum General Hardware Discussion
    Replies: 3
    Last Post: 01-09-2008, 03:46 PM
  3. Got my G4 installed...few issues...
    By twenty8eight in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 20
    Last Post: 10-22-2007, 11:11 PM
  4. Touchscreen Issues w/Hibernation & CNX-P1290
    By jmciver in forum Power Supplies
    Replies: 0
    Last Post: 12-20-2006, 07:48 PM
  5. Power issues in 03 Mustang
    By tj!2k4 in forum Power Supplies
    Replies: 17
    Last Post: 12-22-2004, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •