Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Latest RR problem with Album art

  1. #1
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    29

    Latest RR problem with Album art

    Dear all,

    The album art no longer shows on RR with recent version (I remember they used to work in 2009 release). I have read the FAQ and following the instruction to name them folder.jpg in every album folders under the artist's folder. The jpg files are all non-hidden and not read-only. I have tried different skins and all have the same problem. Please helps. Thanks in advance.

    Jguy

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    approved the post

    this is for sure not the case
    you provide no real information...
    the RR version, the OS and so fourth
    Album art is working fine, if you are using the mp3art plugin, for embedded artwork.. i would uninstall that, and get the newest

    also in rr.ini

    coverfile=*.jpg
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    29
    I am using Windows 7 32-bit, RR is the April release. It's a fresh install because I was running 64-bit of Windows 7 and I thought it's why I got problem with it. I used to able to see the album art prior to 2010 release. The jpg are not embedded and I put the image together with the MP3's. The rr.ini setting is what you're suggesting. I can post a screenshot if requires. Thanks.

    Jguy

    Quote Originally Posted by mitchjs View Post
    approved the post

    this is for sure not the case
    you provide no real information...
    the RR version, the OS and so fourth
    Album art is working fine, if you are using the mp3art plugin, for embedded artwork.. i would uninstall that, and get the newest

    also in rr.ini

    coverfile=*.jpg

  4. #4
    Variable Bitrate Grrrmachine's Avatar
    Join Date
    Sep 2005
    Location
    Warsaw, Poland
    Posts
    346
    I have this issue too. Main PC and CarPC both running RR with exactly the same skin, same version, using same mp3s with same albumart files in the same folder locations. Main PC shows album art, CarPC doesn't. And I can't for the life of me work out where the difference lies.

  5. #5
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1

    Talking

    Quote Originally Posted by mitchjs View Post
    this is for sure not the case
    Be careful Mitch I have been proven wrong on a statement like that many time now hahah
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    john, now now

    did u guys look at your coverfile setting in rr.ini?
    how about looking in Skin Tool, at the albumart indicator
    like
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    29
    I have attached my rr.ini. I checked it using Skin Tool and it says contain no data at the audio player skin.

    Quote Originally Posted by mitchjs View Post
    john, now now

    did u guys look at your coverfile setting in rr.ini?
    how about looking in Skin Tool, at the albumart indicator
    like
    Attached Files Attached Files

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    post a debug session too... cant even tell if media is playing
    if winamp is stopped and no track info is available, u get no albumart...

    also... post a rrpl.m3u8
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,247
    how about some poorly programmed plugin, destroying albumart indicator
    thats why i need to see a debug.txt of a session!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    341
    some questions about album art itself.

    i see in some skins that the coder use the command....J,140,203,227,203 other use
    I,140,203,227,203,"ALBUMART"


    what makes the difference ?
    i thought the >J< command will show all arts, like radio, album, aso.
    and the >I< command will only show the "albumart"
    that was not true. its unimportant what command i code, it shows in both the same.

    another missunderstanding is the name "AlbumArt". as i translate it, i thought it shows me, like in older riderunner versions the pic which i integrate inside my mp3 file, if there is no pic inside...it shows the .jpg which is in the musicfolder ive opend.
    momentary i cant see the pic which is in my musicfolder.

    so, as i read your notes, and i see whats happend on my screen...i MUST give every mp3 file a pic, otherwise i see an empty field.

    dont say i must give every mp3 file a pic.

Page 1 of 2 12 LastLast

Similar Threads

  1. More on Album Art (bug/feature request)
    By unlfrank in forum Freeway
    Replies: 2
    Last Post: 12-28-2006, 11:58 AM
  2. Question about Album art browsing
    By JohnWPB in forum Road Runner
    Replies: 9
    Last Post: 08-28-2006, 01:21 PM
  3. Album art downloader
    By hijinks21 in forum Software & Software Development
    Replies: 105
    Last Post: 07-20-2006, 09:56 AM
  4. Album art problem
    By lucianop in forum Road Runner
    Replies: 8
    Last Post: 06-04-2006, 01:00 AM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •