Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: GPS problem in RR

  1. #1
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368

    GPS problem in RR

    About a year ago, I modified the BMV2 skin to include lat, lon, alt, speed, and number of sats. I used xport, newest version 1.41 I think, to split my gps signal for RR and IG. My receiver is on com 3. I had RR set on com 6 and IG on com2. Everything was working great until about two months ago. Then RR stopped displaying the gps info. Well, actually it sometimes would show the info for a second after reboot. Then it wouldn't change. Xport seemed to be working. The com port for RR would turn green when RR was running. The seconds indicator at the bottom was working.

    First I remove xport, reboot and reinstalled. That didn't work. Then I tried changing the ports. That didn't work.

    I played around with these settings for the last two months. I don't recall changing anything prior to it's failure. So, I decided maybe it was an xp issue. This weekend, I removed my pc from the dash and reinstalled xp, got all my software running, and made a ghost copy for "next time". I was sure that would work. However, I still can't get this to work. I can use IG but still only if I turn off xport and change my IG port to com 3 (actual com port of gps receiver).

    I am at a complete loss now. Any ideas from the pros???

    I copied my RR and Skin files if they might help:

    RR:
    [Player Setup]
    player=Winamp
    winamppath=D:\Carputer\WinAmp\
    hidewinamp=true
    exitmute=false

    [General]
    voice=true
    disableinternat=true
    showicons=false
    showextensions=false
    hidemouse=false
    hidetaskbar=false
    hidedesktop=false
    hidedots=false
    gpstime=false
    exitmode=4
    dateformat=MM/DD/YYYY
    timeformat=HH:MM AM/PM
    locale=0
    screentype=4:3
    debugmode=true
    enableclipping=true
    nozoom=false
    usegestures=false
    leavemousealone=false
    sapi5=true
    closeapps=false
    fastmode=-1
    usedualmon=false
    soundcard=0
    screenlimit=10
    mastervolmap=0
    hibernateaware=true
    forcehibernate=true
    hibernatereload=true
    usbsound=false
    browsertype=0
    usevoicecontrol=false
    usecar2pc=false
    fadeinvolume=true
    picspath=To set path, Click --->

    [Skins]
    skinpath=D:\Carputer\RoadRunner\Skins\BMV2.012810\
    nightskin=D:\Carputer\RoadRunner\Skins\BMV2.012810 \
    transition=8
    background=To set path, Click --->
    TransitionTime=0.2

    [Gamma]
    gammamode=3
    gpsgammamodeoffset=0
    gammaday=0:0:0
    gammanight=-50:-50:-50
    gammadaytime=1:00
    gammanighttime=1:00
    autogammamode=1
    autoskinmode=1

    [Preload Screens]

    [Music]
    musicpath=D:\Audio\
    playlistpath=D:\Audio\Playlists\
    useid3=1
    showid3playlist=false
    showid3browse=false
    lazytag=false
    singleclickaudio=true
    noformat=false
    listnumbers=false
    listfollowssong=true
    id3listformat=%title%
    id3browseformat=%title%
    titlesafter=-
    coverfile=*.jpg
    albumart=*.txt
    fadeimages=true
    visuname=MilkDrop
    scrollmode=1
    circularlist=true
    groupnumbers=false
    resumemusic=2
    audiorepeat=true
    audioshuffle=false
    transparentvisu=false
    opacityvisu=40

    [Radio]
    radiomode=0
    allowallfreqs=false
    radioline=0
    userbds=false

    [XM]
    xmport=0
    xmline=0
    xmlineinplugin=false
    xmtype=0
    singleclickxm=false
    xmformat=%station% %artist%

    [SIRIUS]
    srport=0
    srline=0
    srlineinplugin=false
    singleclicksr=false
    srformat=%station% %artist%

    [Video]
    videopath=My Computer\
    mpcpath=D:\Carputer\Media Player Classic\mplayerc.exe
    videoautohide=true
    videohidetime=4
    builtinvideo=true
    videoshuffle=false

    [TV]
    tvline=0

    [GPS]
    gpsmode=2
    mapmonkeypath=Click here to set path
    gpspath=D:\Iguidance\iGuidanceUMPC.exe
    gpsname=iGuidance
    overspeed=55
    gpsport=6
    mappointmap=1
    mapcountry=United States
    mapcity=galeton
    mapautozoom=true
    isunits=false
    usegpsserv=true
    gasfinderautorefresh=true
    mapvol=90

    [IG Native]
    ignative=true
    igautosw=true
    gpsonvoice=true
    pauseonvoice=true
    lastscreenswitchtime=7

    [Speed Att Vol]
    speedatt=false

    [Phidget]
    phidget1=0
    phidget2=0
    phidget3=0
    phidget4=0
    phidget5=0
    phidget6=0
    phidget7=0
    phidget8=0

    [4 Temps]
    tcomport=0
    tempscale=c
    temp1=c
    temp2=c
    temp3=c
    temp4=c

    [Volt Meter]
    vcomport=

    [Phone]
    phoconodesign=false
    motophone=true
    phonelistspath=Click here to set path
    contactspicturespath=Click here to set path
    ringtone=Click here to set path
    smstone=Click here to set path
    maxcalllistentries=100
    phoconoincallevent=false
    connecthsp=true
    standardphonebook=0
    phonebooksencoding=windows-1252

    [Weather]
    cityweather=
    weatherunits=USA
    weatherdegress=
    localdatacaptureinterval=1

    [Extra's]
    "IGPAUSE","!PRESET;IG3;WINAMP||SETVOL;WINAMP;1 00"
    "IGRESUME","PRESET;IG3;WINAMP"
    X,GPSINDFIX


    Skin:

    RoadRunner Skin
    RRScreen MainMenu
    menu_off.jpg,menu_off.jpg,menu_on.jpg,menu_down.jp g

    L01,601,45,176,27,192,192,192,16,"Arial","CURRENTZ IP","SCROLL-LEFT",601
    L02,602,13,176,27,192,192,192,16,"Arial","CURRENTC ITY","SCROLL-LEFT",602
    L03,710,474,70,40,192,192,192,16,"Arial","SFT2","C 2F",710
    L04,373,373,59,30,192,192,192,18,"Arial","GPSSAT", "CENTER",370
    L05,711,430,68,40,192,192,192,16,"Arial","CPU","CE NTER",711
    L06,185,357,140,40,192,192,192,18,"Arial","GPSLON" ,"CENTER"
    L07,25,358,140,40,192,192,192,18,"Arial","GPSLAT", "CENTER"
    L08,25,235,122,40,192,192,192,18,"Arial","GPSALT", "CENTER",25
    L10,192,202,95,29,192,192,192,14,"Arial","=Directi on:",
    L11,369,351,68,29,192,192,192,14,"Arial:B","=Sats: ","CENTER"
    L12,555,44,43,29,192,192,192,14,"Arial:B","=Zip:",
    L13,554,12,43,29,192,192,192,14,"Arial:B","=City:" ,
    L14,229,322,43,29,192,192,192,14,"Arial:B","=Lon:" ,
    L15,55,324,43,29,192,192,192,14,"Arial:B","=Lat:",
    L16,57,199,43,29,192,192,192,14,"Arial:B","=Alt:",
    L17,656,435,54,29,192,192,192,12,"Arial","=%CPU:", ,656
    L18,358,86,78,45,192,192,192,24,"Arial","GPSSPD"," CENTER"
    L19,361,60,69,29,192,192,192,14,"Arial:B","=Speed: ",
    L20,656,475,47,29,192,192,192,12,"Arial","=Temp:", ,656
    L,0,0,0,0,,,,,,"GPSSPD",
    L,0,0,0,0,,,,,,"GPSHDG",
    L,0,0,0,0,,,,,,"GPSALT",

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B01,11,73,339,106,"AUDIO","Audio player"
    B03,451,73,339,106,"VIDEO","Video player"
    B05,494,181,296,116,"DVD",""
    B08,451,303,339,106,"GPS","GPS"
    B09,10,416,150,110,"PHOCO",""
    B10,160,425,65,90,"MUTE","Mute"
    B11,226,427,63,88,"VOL-","Volume-"
    B12,515,426,63,89,"VOL+","Volume+"
    B13,581,425,61,90,"MIXER","Mixer settings"
    B15,10,530,156,70,"SKIN","Appearance"
    B16,166,530,156,70,"GAMMA","Gamma mode"
    B17,320,530,160,70,"LAUNCH",""
    B18,480,530,155,70,"MINIMIZE",""
    B19,633,530,156,70,"EXIT","Exit"

    /, S, x, y, w, h, x1, y1, w1, h1, O, Style, Pointer file path, h2, Code;SLIDERCODES, Tooltip
    S01,290,466,223,35,290,466,223,35,H,01,"POINTER2.g if",013,"MASTER","Master"

    /, I, x, y, w, h, Code;INDICATORCODES
    I01,185,455,30,35,"MUTE:b"


    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L21,137,16,414,45,244,244,244,26,"Arial Narrow:B","TRACKNAME","SCROLL-CENTER",137
    L22,414,433,50,30,255,255,255,13,"Arial Narrow:B","VOLUME","Volume",414
    L23,8,11,126,57,192,192,192,36,"Arial Narrow:B","TIME","Time",8

    /, F, x, y, w, h, Movie name
    F01,304,136,197,211,"logo.swf"
    X,GPSINDFIX

    GPSIndFolder=Heading Inds

    END
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  2. #2
    Low Bitrate
    Join Date
    May 2008
    Location
    Connecticut
    Posts
    71
    Funny you should mention this...... I'm having the same exact issue & couldn't figure it out. I just thought it was something with my machine. I just stopped using xport & used the actual port for the gps. I miss the additional info though Could it be a windows update?

  3. #3
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    I don't do any updates. I don't have wireless in my car and it's a big pain to remove the pc. Good thinking though.
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  4. #4
    Mod - all of it.
    Join Date
    Jul 2007
    Location
    Buena Park, So Cali
    Posts
    524
    Xport 1.41 stopped working for me as well. Update to 1.42 and try that. My gps was working fine with 1.41 for the longest time, then one day just stopped, but the gps port would work directly for both my Nav and RR. Updated to 1.42 and everything is good again. Check out this thread.
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

  5. #5
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Actually, my mistake. The zip files says 1.41 but the software is 1.42. I'll take a look at the link and see what I can find.
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  6. #6
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Well, not that this is gonna help but I have never had any problems with RR/iG/xport. Of which the version of xport is from like waaaaay back. been using the same version for like 4+ years now. I have once tried a newer version but caused problems, so when back to the older version that I was using and haven't changed it since...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #7
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Blue, do you shut down or hibernate? Can I get a copy of your older version to try?
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  8. #8
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    This may not help either but I tell anyway. Once after car battery drain empty and pc goes down as well, RR and Sygic stopped getting data after that. XPort looks fine like it read gps but data didn't go further. I throw XPort to trash, I uninstall Prolific Driver and reboot. Then I reinstall Prolific Driver and XPort, after that all works fine again.

  9. #9
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by rizaydog View Post
    Blue, do you shut down or hibernate? Can I get a copy of your older version to try?
    I have been doing Standby, but with my new board will be using Hibernate, as it does not support a Standby (S3) mode only S1
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #10
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    Quote Originally Posted by drewbp View Post
    Xport 1.41 stopped working for me as well. Update to 1.42 and try that. My gps was working fine with 1.41 for the longest time, then one day just stopped, but the gps port would work directly for both my Nav and RR. Updated to 1.42 and everything is good again. Check out this thread.
    I ran into this problem last week also.
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

Page 1 of 3 123 LastLast

Similar Threads

  1. Cannot start RR when it has GPS fix?!
    By wywywywy in forum Road Runner
    Replies: 4
    Last Post: 04-29-2008, 07:52 AM
  2. The GPS Locks up RR!
    By wsudu in forum Road Runner
    Replies: 3
    Last Post: 09-10-2007, 11:17 AM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  4. frodo embedded gps problem
    By damixt in forum FrodoPlayer
    Replies: 5
    Last Post: 03-24-2005, 07:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •