Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: RR 07-01-2010 Release

  1. #11
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    sargeants, hu?

    extra semicolon dont help

    "BYIND;VISU;<<VISU"

    if on, turn off
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #12
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    i reformatted yesterday and reinstalled a fresh copy of rr and dfx4. holy crap do things work better now... i mean holy crap its awesome that things actually work now....

  3. #13
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    Thanks Mitch - knew it had to be something simple that I was messing up.

    yea that's what I'm wanting - if on turn off
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  4. #14
    Newbie
    Join Date
    Jul 2008
    Location
    Rio de Janeiro, Brasil
    Posts
    18
    I hope this is the place to write this: i have problems now with AVS not embedding into RR

    Everything was fine 2 days ago, running winamp 2.95 and RR march - version.. Now updated RR to 7-1-2010 and the AVS is not embedding, it just keeps showing in a separate window on top what could be the trouble? i already try to configure it with RR Config, and after that i checked rr.ini and appears visuname=!Winamp Gen!AVS.. i'm not trying to make it transparent, just to embedd into a Axx,xx,xx area..

    Thanks for the help! keep the good work!

  5. #15
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    i know that im embedding it currently into Carwings.. on the audio_player.skin
    my difference im using a much much newer winamp 5.572 (or something like that)

    remember with the A skin definition, you would have to TURN on VISU for it to embedd, if visu is already on, when you load a skin with a A definition, it wont embedd... unless that was the skin it was initially embedded on... if that all make sense...

    but.. hint hint... look at carwings skin for audio_player.skin
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #16
    Newbie
    Join Date
    Jul 2008
    Location
    Rio de Janeiro, Brasil
    Posts
    18
    thanks mitch for the reply, i understand what you say, i'm using my own modified version of simplistique, and from the audio_player.skin i call the visualization using a button with the command "VISU".. it has been always work ok, calling the visu and embedding properly in the A area, but after upgrading to RR 7-1-2010 it works the same way but the only problem is that it's not embedding..

    Maybe the problem is the winamp 2.95, i don't want to install a newer because i have the carputer very well optimized and don't want more cpu % load with a newer version of winamp.. o don't know if there is any difference on the load/memory/proccesing needs of a 5.13 vs 2.95? any knows?

  7. #17
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by drpriet View Post

    Maybe the problem is the winamp 2.95, i don't want to install a newer because i have the carputer very well optimized and don't want more cpu % load with a newer version of winamp.. o don't know if there is any difference on the load/memory/proccesing needs of a 5.13 vs 2.95? any knows?
    Using 5.13, CPU load hardly goes beyond 5% (playing music only)
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  8. #18
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    treetop, 5.13 is new, but old... and isnt even unicode compliant... im sure u dont have any unicode files being in GA, but might as well update to 5.5x... so many bugs back there
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #19
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    winamp 2.95 is the issue
    I ran across this with June's release - guess I never posted that updating fixed it...
    RR 06-01-2010 Release

    Update winamp and all should be good. I didn't notice any jump in CPU, until I loaded a couple extra winamp plugins on and Those used up some CPU time.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  10. #20
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by mitchjs View Post
    treetop, 5.13 is new, but old... and isnt even unicode compliant... im sure u dont have any unicode files being in GA, but might as well update to 5.5x... so many bugs back there
    Will do - Thanks.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. RR 03-01-2010 Release
    By mitchjs in forum Road Runner
    Replies: 88
    Last Post: 04-14-2010, 09:22 AM
  2. RR 05-28-05.. Early Release..
    By guino in forum Road Runner
    Replies: 75
    Last Post: 06-04-2005, 08:36 PM
  3. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM
  4. RR 2-27-05... LATE Release (Fixes)..
    By guino in forum Road Runner
    Replies: 79
    Last Post: 03-02-2005, 12:27 PM
  5. News on the 07 version
    By netsuo in forum NeoCar Media Center
    Replies: 14
    Last Post: 11-06-2004, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •