Results 1 to 10 of 10

Thread: upgraded to 2/1/2011 and...

  1. #1
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551

    upgraded to 2/1/2011 and...

    i just upgraded from 1/1/2011 to 2/1/2011 and all my directory lists now show their file extensions when they previously didnt. of course all my SD's say FALSE for 'Show File Extension' (I've also tried 0).

    they used to be hidden, i upgraded and changed nothing, and now they show and wont go away.. same for all the screens with directory lists... any ideas?

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    can i see a SD definition...

    there are no changes in 2/1/2011 release on "SD"

    here is one of mine:
    Code:
    SD,00,00,32,32,"$RRDATAPATH$Plugins\RRMJSGUSBLED\Scripts","*.led",False
    and the result
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    yeah i didnt think there would be any change in this... ugh hello full uninstall/reinstall

    thanks

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    no, i wouldnt do that!
    that implies there is an issue with our installer!!!

    i see my attached image is lost today... was there last night
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    reverted back to 1/1/2011 and its back to normal. weird

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    again, ill ask for your example...
    the example "SD" please

    ---------- Post added at 05:05 PM ---------- Previous post was at 05:03 PM ----------

    not to mention this setting in rr.ini

    showextensions=true|false
    This sets whether to display file extensions on Directory Lists: true=show, false=don't show
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    SD,00,01,15,30,"$ShoppingItemsDirectory$","*.*",FA LSE

    and in rr.ini:

    showicons=true
    showextensions=false


    EDIT: had these same settings for both versions of RR and 2/1/2011 didnt work. doesnt matter tho, i've got it working with 1/1/2011 and im happy

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    i just installed 2/1/2011 and that SD line shows NO extenstions...
    i put c:\ for the path as test

    so... im not sure, if u can attach files, can u attach the .skin file... maybe email it to me ill pm my email

    i just added
    SD,00,01,15,30,"C:\","*.*",FALSE
    to list.skin in carwings_dynamic_light, then did "load;list.skin"

    and no ext
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    its no big deal.. honestly at this point id have to uninstall my current version and redo my settings in the 2/1/2011 version only to probably uninstall and come back to where i am now. it works, im content, it was just really weird. thanks for your help and cooperation tho, always appreciated at this place

  10. #10
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    then you wont be able to forward with that approach
    and what settings change? there should be NO difference between 1/2011 and 2/1/2011 versions settings
    i can assure you there are bug fixes and improvements going forward, and you might want them
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. Upgraded battery
    By frangolfgt in forum Power Supplies
    Replies: 2
    Last Post: 01-06-2008, 01:42 PM
  2. I Upgraded
    By merk350z in forum General MP3Car Discussion
    Replies: 2
    Last Post: 09-10-2006, 10:27 AM
  3. Upgraded WM....
    By djXternal in forum Road Runner
    Replies: 6
    Last Post: 05-09-2005, 01:21 PM
  4. Upgraded to XP
    By Maveric in forum Off Topic
    Replies: 2
    Last Post: 03-04-2002, 10:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •